logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

4 Pages«<234
Options
Go to last post Go to first unread
RichDanby  
#61 Posted : Tuesday, April 23, 2024 8:15:00 PM(UTC)
RichDanby

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 134
United Kingdom

Thanks: 15 times
Was thanked: 28 time(s) in 25 post(s)
EDIT: fixed in 27.0.0.75. Thank you Martin.
--
I've found that when exporting a replay event to mp4 the audio stream is around 100ms shorter than the video. (this is on a 30fps project, it may be different on others)

Exporting an 8 second event and inspecting the file with MediaInfo shows the video stream as 8000ms and the video as 7893ms. Using ffprobe -show_entries stream=duration returns 7.999967s for video and 7.893312 for audio. Loading it into Resolve also shows the silence for around the last 3 frames.

When exporting multiple events as one file there is only one dropout at the end. i.e. exporting 4x 5 second events individual gives 115ms of missing audio on each clip. Exporting them as one file includes the missing audio on the first three clips but the final one misses 96ms.

I'm writing automation for processing exported replay events into social media clips using ffmpeg and this track length mismatch means joining clips together results in audio dropouts near the join.

I've just found this post that makes it sound like this appeared in v26. The suggested fix of going to 4 channel audio makes no difference for me, and using vMix AVI reduces the gap to 30-40ms, but then can't be used with ffmpeg.

It would be really helpful if this could be looked at. Thank you.
Salvatore  
#62 Posted : Wednesday, May 8, 2024 7:53:36 AM(UTC)
Salvatore

Rank: Advanced Member

Groups: Registered
Joined: 11/15/2021(UTC)
Posts: 68
Italy

Thanks: 7 times
Was thanked: 8 time(s) in 6 post(s)
I noticed that inserting inputs via drag&drop (for example a .png-File) has recently stopped working. Can someone double check that?
vmixsupport  
#63 Posted : Thursday, May 16, 2024 6:00:47 PM(UTC)
vmixsupport

Rank: Staff

Groups: Registered, Administrators
Joined: 12/13/2012(UTC)
Posts: 219
Location: Gold Coast, Australia

Thanks: 5 times
Was thanked: 152 time(s) in 67 post(s)
Originally Posted by: Salvatore Go to Quoted Post
I noticed that inserting inputs via drag&drop (for example a .png-File) has recently stopped working. Can someone double check that?


Looks to be working fine. Could you send through an email to our Support Team if you're still having issues.

bdrady  
#64 Posted : Saturday, May 18, 2024 1:32:13 PM(UTC)
bdrady

Rank: Newbie

Groups: Registered
Joined: 3/15/2024(UTC)
Posts: 8
United States
Location: Chicago

Since installing vMix 27.0.0.69 I can no longer connect my Sony ZV-10 via Cam Link. Windows had two updates on 15th May. I uninstalled both of them to ensure that they were not causing the issue. HELP! PLEASE!

I am open to any suggestions.
PïerreG  
#65 Posted : Wednesday, May 22, 2024 1:26:29 AM(UTC)
PïerreG

Rank: Newbie

Groups: Registered
Joined: 5/22/2024(UTC)
Posts: 1
Canada
Location: quebec

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: admin Go to Quoted Post
Hi all,

There is now some preliminary support for Zoom Webinars in vMix as of 27.0.0.64
This required a fair amount of work behind the scenes to optimise for the extremely large number of attendees that these webinars can attract.

There are also a couple of requirements that need to be met in order for it to work:

1. The Webinar must be a standard Zoom Meetings webinar. Events require different login methods and are not currently supported as a result.
2. The Zoom participant must be promoted by the Zoom host to Panelist. vMix will appear to be stuck on "connecting.." until the promotion occurs.

We are interested in feedback on how this functionality works in practise, as it is naturally very hard for us to test meetings with large numbers of participants!

Regards,

Martin
vMix


I've tried the zoom plug in with webinars, and in practice session, everything worked great with panelists. then when we started the webinars, and 450+ people joined, the plug in was trying to populate the list of available sources and made vmix crashed.. as we started the event.

is there an option to ONLY have the panelists available and bot the participants?

thanks!
thanks 1 user thanked PïerreG for this useful post.
niklasforssen on 5/27/2024(UTC)
richardgatarski  
#66 Posted : Tuesday, May 28, 2024 6:43:23 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,824
Location: Stockholm

Thanks: 138 times
Was thanked: 292 time(s) in 246 post(s)
Is maybe the audio level sent from vMix (27.0.0.75, latest plugin) to the Zoom Meetings too low?

We sometimes get comments from Zoom participants that our (the vMix participant) audio is too low. After some experiments* it turns out that if "Original sound for musicians" is disabled the audio level becomes fine. I suspect that the audio level in this case is automatically adjusted by the Zoom SDK between vMix and Zoom's server. A strong clue in that direction is that when we used to feed a Zoom/Rooms app with NDI audio from vMix, we had to gain it with 18 dB in the NDI Webcam tool for Zoom to be happy (so to speak).

This means that we currently dare not use "Original sound for musicians". We can not gain the audio bus sent to Zoom, as that will distort the audio.

Compare "The audio levels from vMix may appear 20dB lower than expected in some applications". If this is the case here, I am not sure a similar option for Zoom setup is the way to go. The only receiver is the Zoom plugin, and it will always benefit from a correct level limited by vMix.

*The fact that each Zoom Input still has an individual setting for "Original sound for musicians" made me unsure of if it was enabled or not. The only way to find out was to listen as another participant in the Zoom meeting and notice when vMix's audio was low or fine.

Side note, https://www.vmix.com/hel...ZoomMeetingSettings.html does not cover the new "Unmute/mute" self.
Conan  
#67 Posted : Thursday, May 30, 2024 4:38:29 PM(UTC)
Conan

Rank: Newbie

Groups: Registered
Joined: 2/14/2024(UTC)
Posts: 1
Korea, Republic Of
Location: Seoul



Hello, I am using vMix very well here in Korea.

I think the Zoom feature included in vMix 27 is amazing.

I am testing various scenarios to use it during broadcasts, and I really appreciate that I can receive audio and video signals separately for each presenter.

However, when using the interpretation feature in Zoom, the audio signals do not come in separately.

If this part could be improved, it would be great if we could receive individual audio signals even if the presenter is designated as an interpreter.

Looking forward to a positive update!

I am always using vMix well. Thank you:)

turbojezz  
#68 Posted : Monday, June 3, 2024 11:24:59 PM(UTC)
turbojezz

Rank: Newbie

Groups: Registered
Joined: 6/3/2024(UTC)
Posts: 1
Man
Australia
Location: Sydney

Hi, JL Cooper SloMo Pro does not work with version 27. Drops connections, behaves strange. Really messed up.
Roll back to v26 and all is good.
richardgatarski  
#69 Posted : Thursday, June 13, 2024 9:13:43 PM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,824
Location: Stockholm

Thanks: 138 times
Was thanked: 292 time(s) in 246 post(s)
Originally Posted by: richardgatarski Go to Quoted Post
Is maybe the audio level sent from vMix (27.0.0.75, latest plugin) to the Zoom Meetings too low?

We sometimes get comments from Zoom participants that our (the vMix participant) audio is too low. After some experiments* it turns out that if "Original sound for musicians" is disabled the audio level becomes fine. I suspect that the audio level in this case is automatically adjusted by the Zoom SDK between vMix and Zoom's server. A strong clue in that direction is that when we used to feed a Zoom/Rooms app with NDI audio from vMix, we had to gain it with 18 dB in the NDI Webcam tool for Zoom to be happy (so to speak).

This means that we currently dare not use "Original sound for musicians". We can not gain the audio bus sent to Zoom, as that will distort the audio.

Compare "The audio levels from vMix may appear 20dB lower than expected in some applications". If this is the case here, I am not sure a similar option for Zoom setup is the way to go. The only receiver is the Zoom plugin, and it will always benefit from a correct level limited by vMix.

*The fact that each Zoom Input still has an individual setting for "Original sound for musicians" made me unsure of if it was enabled or not. The only way to find out was to listen as another participant in the Zoom meeting and notice when vMix's audio was low or fine.

Side note, https://www.vmix.com/hel...ZoomMeetingSettings.html does not cover the new "Unmute/mute" self.


OK, after further experiments think I've figured out what is causing my problem. We are sending BusE to Zoom, and vMix seems to ignore all Audio settings for the audio busses sent to Zoom (and Calls). In our case, most importantly, the Gain is ignored. But also Plugins, EQ, Compressor and Noise gate.

Background: When we started to use vMix Call (years ago) we noticed that in many cases the audio level from callers sometimes came in too low. This was because the callers did not set their mike levels properly. In order to be able to use the Call Input's audio mixer fader to increase the volume above the level we got, we typically gain the Call Input's audio by 18 dB, and compensate by setting the fader for that Input to -18 dB (compare gain staging in audio consoles). Later we also did a similar thing for audio buses sent out (e.g. via NDI to a conference overflow room). Without thinking, I did the same thing for the audio bus sent to Zoom (and Calls).

Result: If I set BusE gain level to 18 dB, and lower BusE's fader to -18, and use BusE as audio source to Zoom, AND have "Original sound for musicians On" then the participants in Zoom will hear vMix much lower than the other participants. If I turn "Original sound..." off, Zoom will autogain the level and vMix can be heard much better.

Note1: The Audio bus level meter shows what I expect, not what is sent to Zoom/Calls.
Note2: When an Audio bus is sent out via NDI, all Audio settings are applied by vMix. I did also check for Calls and it turned out that for these Inputs too, the Audio bus's settings are ignored.

Fix: No gain on the Audio Bus, max it's fader level, turn "Original sound" on, then it sound good in Zoom (and Calls). Tentatively I think that here the gain issue is of no importance to us (at least in our setups so far), as we must always make sure that everything we sent to that bus should be at the desired level. Not needing any gain or other adjustments.

Question: Is this a bug, or something that cannot be fixed (a.k.a "by design" ;).
knbPixels  
#70 Posted : Thursday, June 13, 2024 10:24:02 PM(UTC)
knbPixels

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2024(UTC)
Posts: 32
United States

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: richardgatarski Go to Quoted Post
Originally Posted by: richardgatarski Go to Quoted Post
Is maybe the audio level sent from vMix (27.0.0.75, latest plugin) to the Zoom Meetings too low?

We sometimes get comments from Zoom participants that our (the vMix participant) audio is too low. After some experiments* it turns out that if "Original sound for musicians" is disabled the audio level becomes fine. I suspect that the audio level in this case is automatically adjusted by the Zoom SDK between vMix and Zoom's server. A strong clue in that direction is that when we used to feed a Zoom/Rooms app with NDI audio from vMix, we had to gain it with 18 dB in the NDI Webcam tool for Zoom to be happy (so to speak).

This means that we currently dare not use "Original sound for musicians". We can not gain the audio bus sent to Zoom, as that will distort the audio.

Compare "The audio levels from vMix may appear 20dB lower than expected in some applications". If this is the case here, I am not sure a similar option for Zoom setup is the way to go. The only receiver is the Zoom plugin, and it will always benefit from a correct level limited by vMix.

*The fact that each Zoom Input still has an individual setting for "Original sound for musicians" made me unsure of if it was enabled or not. The only way to find out was to listen as another participant in the Zoom meeting and notice when vMix's audio was low or fine.

Side note, https://www.vmix.com/hel...ZoomMeetingSettings.html does not cover the new "Unmute/mute" self.


OK, after further experiments think I've figured out what is causing my problem. We are sending BusE to Zoom, and vMix seems to ignore all Audio settings for the audio busses sent to Zoom (and Calls). In our case, most importantly, the Gain is ignored. But also Plugins, EQ, Compressor and Noise gate.

Background: When we started to use vMix Call (years ago) we noticed that in many cases the audio level from callers sometimes came in too low. This was because the callers did not set their mike levels properly. In order to be able to use the Call Input's audio mixer fader to increase the volume above the level we got, we typically gain the Call Input's audio by 18 dB, and compensate by setting the fader for that Input to -18 dB (compare gain staging in audio consoles). Later we also did a similar thing for audio buses sent out (e.g. via NDI to a conference overflow room). Without thinking, I did the same thing for the audio bus sent to Zoom (and Calls).

Result: If I set BusE gain level to 18 dB, and lower BusE's fader to -18, and use BusE as audio source to Zoom, AND have "Original sound for musicians On" then the participants in Zoom will hear vMix much lower than the other participants. If I turn "Original sound..." off, Zoom will autogain the level and vMix can be heard much better.

Note1: The Audio bus level meter shows what I expect, not what is sent to Zoom/Calls.
Note2: When an Audio bus is sent out via NDI, all Audio settings are applied by vMix. I did also check for Calls and it turned out that for these Inputs too, the Audio bus's settings are ignored.

Fix: No gain on the Audio Bus, max it's fader level, turn "Original sound" on, then it sound good in Zoom (and Calls). Tentatively I think that here the gain issue is of no importance to us (at least in our setups so far), as we must always make sure that everything we sent to that bus should be at the desired level. Not needing any gain or other adjustments.

Question: Is this a bug, or something that cannot be fixed (a.k.a "by design" ;).


I've never used vMix Call, but the vMix Zoom plugin works very well. I'm currently sending using the "Original sound for musicians" setting turned on and all of my videos, music, and sound effects have no issue making it into Zoom and the level is easily adjusted on a bus or on the individual inputs.
Users browsing this topic
4 Pages«<234
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.