logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

43 Pages«<414243
Options
Go to last post Go to first unread
Joeboe  
#841 Posted : Thursday, April 14, 2022 9:23:09 PM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 516
Location: jamaica

Thanks: 64 times
Was thanked: 29 time(s) in 28 post(s)
I find that vMix does not show tallies for items when you play them off line ( not in Program), and that is where the issue comes....so what I did is use the play/pause button to act as a tally...It does not show tallies for audio gain either, so I can not see what db I have running...I setup dbs for audio gain, and I wish there was a tally to let me know when I have 6db or 12 db gain on my inputs....

If you look at the last image I posted, you will see how I have the groups set up....but I will zip a template for you.....

If you check, you will notice that I have 2 player lists set up...The image has Funeral hymns, another has a list of the selected hymns that will be played during the service....The second lists have 3 players in a group, and there are video clips, clips I take of the venue, that I play as an intro to the service...the other 2 players may have any clips, such as pre-recorded tributes, etc. and I have the full player controls , so I can shuttle through each list to find the clips I want to use...the circular buttons shuttle through the players (lists), This works great, and is very quick, and I do not get lost in finding my clips...and I also have the same for the overlays( titles)


screen capture.jpg (784kb) downloaded 16 time(s).
Grom  
#842 Posted : Sunday, April 24, 2022 6:44:07 PM(UTC)
Grom

Rank: Newbie

Groups: Registered
Joined: 3/25/2021(UTC)
Posts: 2
Man
Poland
Location: Warszawa

Hello, friends. I`ve got an unusual task to implement in the panel builder. I have several PTZ cameras. In the panel builder each camera has a corresponding button where PreviewInput is used as a command. But sometimes it is more convenient to work with the CutDirect command. One of solutions is to create an identical arrangement of buttons on different pages of Panel Builder. I don't like this option for its redundancy and clutter.
At the moment I`ve got another solution in my head, which is to create buttons for selecting the mode of Preview or CutDirect operation for other PTZ buttons. I know how to implement this by using the script. However, in this case the corresponding button doesn’t light up when pressed. Moreover, when the script is used, the response time is longer. I`d appreciate any ideas you come up with to solve this problem.
P.S. In all updates after 4.0.29 the Up button in ScriptStartDynamic doesn`t execute the StartScript command.
pm  
#843 Posted : Sunday, April 24, 2022 10:59:11 PM(UTC)
pm

Rank: Advanced Member

Groups: Registered
Joined: 11/28/2015(UTC)
Posts: 159

Thanks: 10 times
Was thanked: 29 time(s) in 24 post(s)
Hi

I've an issue with open last preset at startup of the application (4.0.42) (on windows): The last preset is loaded, vmix is connected (button is green), but only a part (none?) of the controls are initialized. I have to press the page button on top to initialize.

I have this issue with multiple presets on multiple computers.

Best, Patrick
raugert  
#844 Posted : Sunday, April 24, 2022 11:10:59 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 497
Canada
Location: Manitoba

Thanks: 90 times
Was thanked: 268 time(s) in 152 post(s)
Thanks pm... I will look into this

Richard
Joeboe  
#845 Posted : Friday, May 13, 2022 1:02:33 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 516
Location: jamaica

Thanks: 64 times
Was thanked: 29 time(s) in 28 post(s)
I have had the same, so I reverted back to 4.0.40.... hope this gets fix soon, ....now I am still having hell with the ipad and the Android tablets...they would show the template, but none of the icon images show...the buttons are all white, and they do not work....no response when I try to use them, and the 'RED' button top left stays red, as if it does not sync with vmix.....any word on this
pm  
#846 Posted : Tuesday, June 14, 2022 3:22:37 AM(UTC)
pm

Rank: Advanced Member

Groups: Registered
Joined: 11/28/2015(UTC)
Posts: 159

Thanks: 10 times
Was thanked: 29 time(s) in 24 post(s)
Hi Richard

Do you still maintain this project?

Best regards
Patrick
raugert  
#847 Posted : Tuesday, June 14, 2022 4:26:48 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 497
Canada
Location: Manitoba

Thanks: 90 times
Was thanked: 268 time(s) in 152 post(s)
Hi Patrick. I am still maintaining it as much as possible. I do have a new version that I could post soon. Mostly just bug fixes. I’ve had some request for new features but haven’t focused on those yet.
thanks 1 user thanked raugert for this useful post.
JW on 6/25/2022(UTC)
pm  
#848 Posted : Friday, June 24, 2022 10:41:56 PM(UTC)
pm

Rank: Advanced Member

Groups: Registered
Joined: 11/28/2015(UTC)
Posts: 159

Thanks: 10 times
Was thanked: 29 time(s) in 24 post(s)
Hi Richard

Thank you for your reply. Because I decided to switchover from TouchOSC to Panel Builder I wanted to be sure not to go on with dead project.

Is there a posibilty to donate for your work?

Best, Patrick
Joeboe  
#849 Posted : Saturday, June 25, 2022 11:47:30 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 516
Location: jamaica

Thanks: 64 times
Was thanked: 29 time(s) in 28 post(s)
Panel Builder is so good as it is, I wonder how much more can be done to it...I use it every day, and I have many templates for different setups, .. I also design my own icons, as is seen in my post.....That is a template I use regular, and Page 1 is for video only, and page 2 is audio only....I have 2 layers of inputs, the upper for preview, and I use the universal colour 'Green', and direct 'Red' at the bottom, so I can cut or set in preview, and use a transition

vmix Video.jpg (170kb) downloaded 0 time(s). vmix audio.jpg (172kb) downloaded 1 time(s).

I use this on a laptop with 3 cameras, and 1 NDI source, multiple players, multiple audio tracks, overlays, all at my fingertips....I have no issues, as I design my templates to my likings, and as close to traditional switcher layouts, so I know where to look for items, ...Panel Builder is the best thing to happen to vMix where I am concern...I layout things where I want them, and NOT where the designer feels they look better....I am the user, so I place things where I prefer them.....I can post a full template on line for anyone who wants to use it.
Users browsing this topic
43 Pages«<414243
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.