logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

44 Pages«<424344
Options
Go to last post Go to first unread
Utpc  
#861 Posted : Sunday, August 7, 2022 3:15:14 PM(UTC)
Utpc

Rank: Newbie

Groups: Registered
Joined: 9/29/2021(UTC)
Posts: 7
United States
Location: California

Thanks: 3 times
Hi Richard,

Thank you so much for your instruction. I tried to follow it, but I still can not run vMix Panel Builder. Please see the attached screen shot. Please tell me where I missed the installation steps. Thank you so much for your help.

Best regards,


Rebecca

vMix Panel Builder Prgram 64.docx (391kb) downloaded 7 time(s). vMix Panel Builder Update Peference.docx (289kb) downloaded 5 time(s). vMix Panel Update User Setting.docx (522kb) downloaded 3 time(s). vMix Panel Update Icon.docx (2,771kb) downloaded 2 time(s).

raugert  
#862 Posted : Monday, August 8, 2022 1:31:36 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 504
Canada
Location: Manitoba

Thanks: 93 times
Was thanked: 270 time(s) in 152 post(s)
Hi Rebecca,

It looks like you've done everything correctly. Your installation should work. I'm wondering if you may have some anti-virus software that is preventing it from being run from the Program Files folder ??

Try copying the "VMPB 4.0.44 Win64" folder to your desktop instead and create a shortcut on your desktop to see if will run from there.. You also shouldn't need to run as administrator.

If you still have trouble getting it to run, you can email me at info@studio793.ca . I'll be happy to continue to help you out.

regards,
Richard
Narcogen  
#863 Posted : Thursday, August 25, 2022 2:39:36 AM(UTC)
Narcogen

Rank: Advanced Member

Groups: Registered
Joined: 8/21/2019(UTC)
Posts: 57
United States

Thanks: 5 times
Was thanked: 2 time(s) in 2 post(s)
I can also no longer open the desktop application, even older versions I have kept.

iOS version works fine, but desktop application doesn't open-- no errors displayed, it just doesn't open, even in administrator mode.

Trying to troubleshoot, will post more if I find out anything.

UPDATE: Worked around this by switching to the 32 bit application. Not sure what happened, but it works, so...
Users browsing this topic
44 Pages«<424344
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.