logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ArmandTanzarian  
#1 Posted : Tuesday, March 12, 2024 7:57:14 AM(UTC)
ArmandTanzarian

Rank: Newbie

Groups: Registered
Joined: 7/23/2020(UTC)
Posts: 6
United States
Location: Texas

Thanks: 1 times
Hello,
The last frame of the outgoing video source shrinks before making a transition or cut to another video source. Im using 1920x1080 59.94p format on both sources. I have settings on source on both inputs.

The other problem I am experiencing is that I have a video clip as input in vmix project. The video has been edited and exported as 1920x1080 but when I create the input in vmix the video appears as a 4:3 format. Why is that?

I am running the latest version of vmix.
Next to last frame before cut.png (1,542kb) downloaded 0 time(s). Last frame before cut.png (1,906kb) downloaded 0 time(s). First frame after cut.png (2,565kb) downloaded 2 time(s).

I am attaching three capture screens of the next to last frame before the cut transition, the last frame before the cut transition, and the first frame after the cut transition.
I would appreciate any advice to these problems
Thanks in advance,
Roy Sinclair  
#2 Posted : Tuesday, March 12, 2024 8:08:09 AM(UTC)
Roy Sinclair

Rank: Advanced Member

Groups: Registered
Joined: 11/23/2020(UTC)
Posts: 163
United States
Location: Wichita

Thanks: 9 times
Was thanked: 23 time(s) in 19 post(s)

Are you using a transition with an extremely short time perhaps even a zero time to occur or using Cut to switch?

Because it seems like you may be having a transition starting but having no time to finish. Or there could be an issue in the program but I'd check how those transitions are triggered first.
ArmandTanzarian  
#3 Posted : Tuesday, March 12, 2024 8:11:23 AM(UTC)
ArmandTanzarian

Rank: Newbie

Groups: Registered
Joined: 7/23/2020(UTC)
Posts: 6
United States
Location: Texas

Thanks: 1 times
Im using a simple cut but it also occurs when doing dissolves or wipes
admin  
#4 Posted : Tuesday, March 12, 2024 12:08:49 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,164
Man
Location: Gold Coast, Australia

Was thanked: 4179 time(s) in 1499 post(s)
Go to Settings -> Display and change the Aspect Ratio to Widescreen to solve it.
"Anamorphic" is not correct for a 1080 resolution.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.