logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
melody  
#1 Posted : Friday, January 6, 2012 2:17:41 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 395
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 37 time(s) in 36 post(s)
hi martin,

during recording when click "quick play" some frames are dropped. this happens 4 or 5 times at a 3h (more or less) recording.

is here something that i`m doing wrong or it is a bug?

regards,
melody
www.espiritosanto.cc
admin  
#2 Posted : Friday, January 6, 2012 11:35:15 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
What are the two inputs you are using Quick Play between?
admin  
#3 Posted : Friday, January 6, 2012 11:51:06 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Also, please provide a small video clip of a recording that shows the transition issue.
melody  
#4 Posted : Saturday, January 7, 2012 7:48:06 AM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 395
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 37 time(s) in 36 post(s)
ok, here goes the video demo...

?hd=1

the 2 inputs involved are 2 sony fx-7e cams (both firewire connected) with the same settings. this issue happens sometimes doesnt matter the source, just happens at final frames of transition.

in adobe premiere, after dropped frames, theres a little unsync in video/audio that can be fixed by add a fixed image from last frame, it is showed in the video.

hope it help, regards,
melody
www.espiritosanto.cc
admin  
#5 Posted : Saturday, January 7, 2012 9:01:12 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Hi,

I will need a copy of the clip around the area where the fade occurs. So please render a short clip and provide it in AVI or mp4 format.
Looking at that video though my guess would be the Virtual GenLock has been disabled?

Regards,

Martin
vMix
melody  
#6 Posted : Saturday, January 7, 2012 12:41:25 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 395
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 37 time(s) in 36 post(s)
hi,

i splitted a chunk from original recorded file around the area the fade occurs, can be downloaded below...

http://www.megaupload.com/?d=NAQKJGHO

Virtual GenLock is enable on both cameras.

regards,
melody
www.espiritosanto.cc
admin  
#7 Posted : Saturday, January 7, 2012 1:12:38 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Thanks,

A couple of more questions:

1. What CPU and graphics card is in the machine?
2. Does the dropped frame show up in the vMix window as well or just the recording?

Regards,

Martin
vMix
melody  
#8 Posted : Saturday, January 7, 2012 1:32:46 PM(UTC)
melody

Rank: Advanced Member

Groups: Registered
Joined: 7/4/2010(UTC)
Posts: 395
Location: Faro - Portugal

Thanks: 71 times
Was thanked: 37 time(s) in 36 post(s)
1. CPU - Intel i7 920 2.67Ghz
GPU - ATI Radeon HD 5750 1Go

2. dropped frame show on both

regards,
melody
www.espiritosanto.cc
admin  
#9 Posted : Sunday, January 8, 2012 2:59:20 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,789
Man
Location: Gold Coast, Australia

Was thanked: 3411 time(s) in 1303 post(s)
Have a try of the new version and see if it helps:

http://forums.vmix.com.au/default.aspx?g=posts&t=285
Users browsing this topic
Similar Topics
Slow motion transition issue (Instant Replay)
by petervk 10/20/2018 10:54:10 PM(UTC)
random transition issue (General Discussion)
by melody 11/3/2011 6:39:54 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.