logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
IOANNIS PANTSIOS  
#1 Posted : Thursday, July 22, 2021 1:34:52 AM(UTC)
IOANNIS PANTSIOS

Rank: Newbie

Groups: Registered
Joined: 7/22/2021(UTC)
Posts: 2
Greece
Location: athens

Hi there,

I am streaming for a basketball event and from time to time the audio seems to doubled. I do not use OBS or something, I do turn on and off my audio sources by shortcuts. Both times it happened in the beginning of the stream , the solution was to make a quick restart in vmix and start streaming again. Stopping and starting the stream or enabling and disabling the audio was not enough.
I am useing the latest version of Vmix.
BAD AUDIO STREAMING


Any ideas?
MartLeib  
#2 Posted : Thursday, July 22, 2021 3:03:09 AM(UTC)
MartLeib

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2017(UTC)
Posts: 151
Estonia

Thanks: 1 times
Was thanked: 35 time(s) in 30 post(s)
Maybe you have live stream open in chrome/browser?
Check vMix audio setting that Headphones and Master are not sent to same device.
IOANNIS PANTSIOS  
#3 Posted : Thursday, July 22, 2021 8:36:05 AM(UTC)
IOANNIS PANTSIOS

Rank: Newbie

Groups: Registered
Joined: 7/22/2021(UTC)
Posts: 2
Greece
Location: athens

Hi MartLeib,

no I do not have a browser open, and the headphones output was disabled. Even if it wasn't, the fault seems to happen randomly during the production. We do 3 live stream per day for 3 days, but it happened only twice. I think this might be a bug, because both times it was fixed by restarting Vmix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.