logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Murchik  
#1 Posted : Wednesday, April 7, 2021 9:56:28 PM(UTC)
Murchik

Rank: Advanced Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 107
Man
Ukraine
Location: Ukraine

Thanks: 6 times
Was thanked: 5 time(s) in 4 post(s)
VRAM! video memory used incorrectly

in the latest updates there was an error with the use of video memory! Previously, it was enough for all projects with a margin, but now it is not enough in terms of vMix, while there is more than enough video memory in the system! At what stage did the failure occur and how to fix it ???

In the settings (after the initial ones) I did not change anything and there were no such problems before

Vram.PNG (61kb) downloaded 0 time(s).

https://youtu.be/MHV82P0XyJY

admin  
#2 Posted : Thursday, April 8, 2021 3:10:45 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,736
Man
Location: Gold Coast, Australia

Was thanked: 3221 time(s) in 1259 post(s)
There have been no changes in this regard in vMix.
See below:
https://www.vmix.com/kno...n-in-the-vmix-status-bar

Any increase in the stats means you have changed something in the production, such as more inputs or higher resolution inputs.
Murchik  
#3 Posted : Friday, April 9, 2021 1:51:41 AM(UTC)
Murchik

Rank: Advanced Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 107
Man
Ukraine
Location: Ukraine

Thanks: 6 times
Was thanked: 5 time(s) in 4 post(s)
Originally Posted by: admin Go to Quoted Post
There have been no changes in this regard in vMix.
See below:
https://www.vmix.com/kno...n-in-the-vmix-status-bar

Any increase in the stats means you have changed something in the production, such as more inputs or higher resolution inputs.


projects have been unchanged for over a year, and the indicator started lying after the appearance of version 24. If before that the difference in VRam load rates was 10-20%, now it does not correspond to reality at all. Moreover, if you still try to add something to the project, then the indicator shows 100% with overload!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.