logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RickBrock  
#1 Posted : Friday, November 20, 2020 7:40:05 PM(UTC)
RickBrock

Rank: Newbie

Groups: Registered
Joined: 10/5/2020(UTC)
Posts: 3
United Kingdom
Location: Plymouth

Hi Everyone,
I'm struggling with something that's just confusing me :-(

I've got an akai midimix which I'm using happily for turning inputs off and on using shortcuts. I'm also enjoying the fact that the buttons light up when an input is active (by using activators)

BUT.... I can't get a button to light up when I use it to send buss B to my Master.
The button works using shortcuts, no problem.... I just don't know how to configure the activators section.

What do I put in 'Event' please?

Any help muchly appreciated

Thank You
Rick
IceStream  
#2 Posted : Friday, November 20, 2020 11:48:50 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,363
Man
Location: Canada

Thanks: 32 times
Was thanked: 434 time(s) in 411 post(s)
@ RickBrock

There is no direct "Event" that can be used for this, but a bit of a "workaround" is to use the "BusBVolume" Event.
You will need to use two Shortcut buttons, one for SendBusBToMasterOn and one for SendBusBToMasterOff.
Clone each one and apply a SetBusBVolume Shortcut to each, Value=100 for On button and Value=0 for Off button.
Set the Activator for the On button to BusBVolume.

This may or may not fit into your Workflow, but it is the only way I know of to use the "Activator" for what you describe.
(a feature request is likely in order...)


Ice
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.