logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
RickBrock  
#1 Posted : Friday, November 20, 2020 7:40:05 PM(UTC)
RickBrock

Rank: Newbie

Groups: Registered
Joined: 10/5/2020(UTC)
Posts: 6
United Kingdom
Location: Plymouth

Hi Everyone,
I'm struggling with something that's just confusing me :-(

I've got an akai midimix which I'm using happily for turning inputs off and on using shortcuts. I'm also enjoying the fact that the buttons light up when an input is active (by using activators)

BUT.... I can't get a button to light up when I use it to send buss B to my Master.
The button works using shortcuts, no problem.... I just don't know how to configure the activators section.

What do I put in 'Event' please?

Any help muchly appreciated

Thank You
Rick
IceStream  
#2 Posted : Friday, November 20, 2020 11:48:50 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,387
Man
Location: Canada

Thanks: 32 times
Was thanked: 444 time(s) in 419 post(s)
@ RickBrock

There is no direct "Event" that can be used for this, but a bit of a "workaround" is to use the "BusBVolume" Event.
You will need to use two Shortcut buttons, one for SendBusBToMasterOn and one for SendBusBToMasterOff.
Clone each one and apply a SetBusBVolume Shortcut to each, Value=100 for On button and Value=0 for Off button.
Set the Activator for the On button to BusBVolume.

This may or may not fit into your Workflow, but it is the only way I know of to use the "Activator" for what you describe.
(a feature request is likely in order...)


Ice
DSEGEV  
#3 Posted : Saturday, January 30, 2021 1:03:01 AM(UTC)
DSEGEV

Rank: Newbie

Groups: Registered
Joined: 1/30/2021(UTC)
Posts: 6
Israel

Originally Posted by: RickBrock Go to Quoted Post
Hi Everyone,
I'm struggling with something that's just confusing me :-(

I've got an akai midimix which I'm using happily for turning inputs off and on using shortcuts. I'm also enjoying the fact that the buttons light up when an input is active (by using activators)

BUT.... I can't get a button to light up when I use it to send buss B to my Master.
The button works using shortcuts, no problem.... I just don't know how to configure the activators section.

What do I put in 'Event' please?

Any help muchly appreciated

Thank You
Rick


Hi Rick,
I recently bought an AKAI MIDIMIX as well, but for some reason I can't light up my buttons. I've tried the all AKAI models under activators section in Vmix. Can you pls tell me how you did it?
RickBrock  
#4 Posted : Saturday, January 30, 2021 2:54:52 AM(UTC)
RickBrock

Rank: Newbie

Groups: Registered
Joined: 10/5/2020(UTC)
Posts: 6
United Kingdom
Location: Plymouth

@DSEGEV

My setting is this (obvs the notes and inputs will change for you)

Control : Note
channel:1 Note:9 to 0
Event: inputaudio
Input: 5 input
Assign activator to input number: yes
Type: AKAI APCmini Square
Green solid

I hop that helps
DSEGEV  
#5 Posted : Saturday, January 30, 2021 11:27:35 PM(UTC)
DSEGEV

Rank: Newbie

Groups: Registered
Joined: 1/30/2021(UTC)
Posts: 6
Israel

Hi Rick,
Thanks for you answer!
In my setup I have 4 xkeys keyboard to control video (Pvw/pgm/multiview and etc) and now Midi mix for audio.
I manage the activators to work with the midi mix only when the midi channel is 1. Before that I set it up on channel 6 and it wasn't working.
KeithRoberson  
#6 Posted : Tuesday, March 16, 2021 4:13:13 PM(UTC)
KeithRoberson

Rank: Newbie

Groups: Registered
Joined: 3/15/2021(UTC)
Posts: 1
United States
Location: new york

Originally Posted by: RickBrock Go to Quoted Post
@DSEGEV

My setting is this (obvs the notes and inputs will change for you)

Control : Note
channel:1 Note:9 to 0
Event: inputaudio
Input: 5 input
Assign activator to input number: yes
Type: AKAI APCmini Square
Green solid mygroundbiz

I hop that helps



Just what I needed, worked a treat, thank you!
DSEGEV  
#7 Posted : Wednesday, March 17, 2021 2:29:57 AM(UTC)
DSEGEV

Rank: Newbie

Groups: Registered
Joined: 1/30/2021(UTC)
Posts: 6
Israel

I succeed to do that already, only when I changed the akai to work on midi channel 1. before that it was configured on channel 4, and the activators didn't work.
Thanks!

Originally Posted by: KeithRoberson Go to Quoted Post
Originally Posted by: RickBrock Go to Quoted Post
@DSEGEV

My setting is this (obvs the notes and inputs will change for you)

Control : Note
channel:1 Note:9 to 0
Event: inputaudio
Input: 5 input
Assign activator to input number: yes
Type: AKAI APCmini Square
Green solid

I hop that helps



Just what I needed, worked a treat, thank you!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.