logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
SeanEmer  
#1 Posted : Sunday, October 18, 2020 6:47:32 AM(UTC)
SeanEmer

Rank: Newbie

Groups: Registered
Joined: 7/10/2020(UTC)
Posts: 4
United States
Location: Los Angeles CA

When I open the Audio Outputs menu I normally simply 'enable' the buses. In this case, however, I need to send a specific mix OUT separate from my Master/Headphones mixes. I had thought this could be done by setting, for example, the A Bus from 'enabled' to a specific audio device instead (ie my XLR Sound Card), and then mix whatever I need in the Audio Mixer to Bus A. However, when I make this change, Bus A disappears completely from the Audio Mixer and I am not able to route anything to it.

What am I doing wrong? I have the latest version of vMix - 23.0.0.65, running on Windows 10 x64 w/ i9 and RTX 2070
dmwkr  
#2 Posted : Tuesday, October 20, 2020 4:44:36 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 248

Thanks: 32 times
Was thanked: 61 time(s) in 55 post(s)
Make sure that your audio device is powered up and connected before you start vMix.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.