logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

10 Pages«<8910
Options
Go to last post Go to first unread
RichDanby  
#181 Posted : Saturday, January 23, 2021 4:49:55 AM(UTC)
RichDanby

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 52
United Kingdom

Thanks: 7 times
Was thanked: 9 time(s) in 8 post(s)
Originally Posted by: Rinsky Go to Quoted Post
I think this one is still valid, because it worms one way, but not the other way around.

To try to help explain what is going on I think the reason you are seeing a difference is, as far as I can tell, it effectively fades in the new input over the old one then deletes the old one - it isn't a crossfade.
In the case of going from an image with transparency to one without:-
In one direction it is fading in a solid image over a partially transparent one and then deleting the transparent one - which you don't see happen as it is totally covered
In the other direction it is fading in the partial transparent one over a solid image and so you can still see parts of the solid image as the fade completes and then the jump as it is deleted.
There is no fading out happening.

It sounds like you are fading from an image with alpha to either a transparent input or another image with alpha.

If you are sending a single channel to your mixer then layering some of the inputs over black should allow you get fades that do what you expect.

If you are sending key and fill to the mixer then I think using Overlays is the only way you will get a fading out effect.

(merge, with totally separate inputs, acts a bit like the opposite of fade - It adds the new input below the current one and then fades out the old. That might be some use if you are working on a workaround)

Someone else posted about it last year, with a video that shows the behaviour, so maybe it is worth you making a feature request for a true crossfade. I don't think the current fade is buggy but I can see cases like this where it wouldn't quite do what you expect.
Roi  
#182 Posted : Monday, January 25, 2021 11:27:48 AM(UTC)
Roi

Rank: Newbie

Groups: Registered
Joined: 6/18/2020(UTC)
Posts: 3
Man
Philippines
Location: Manila

Thanks: 16 times
Was thanked: 1 time(s) in 1 post(s)
Can you make the vMix Border animate smoothly when merging without getting ruined when changing sizes?
Rinsky  
#183 Posted : Monday, January 25, 2021 11:29:16 PM(UTC)
Rinsky

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 434

Thanks: 34 times
Was thanked: 32 time(s) in 30 post(s)
Well...it's more of a feature request than a bug report, but the only other addition I can think of is adding a crossfade (+ all other basic transitions) to the transitions to the transitions between Replay Channel A and B (since you've already added a cut between those two)


And another issue is still the tiny A and B monitors when working in the detached replay mode. I totally understand that it's probably for performance reasons that it's the same display as the fullscreen replay view.

The only change I would suggest is this:

Right now there is ..

2 columns and 1 line for 1-2 replay channels
2 columns and 2 lines for 3-4 replay channels
4 columns and 2 lines for 5-8 replay channels


I would suggest to add:

3 columns and 2 lines for 5-6 replay channels

This would make it possible to make the preview monitors a little bigger, if you're not using 7-8 channels.

I hope you understand what I mean.

Thanks!
thanks 2 users thanked Rinsky for this useful post.
Roi on 1/25/2021(UTC), pm on 1/25/2021(UTC)
Rinsky  
#184 Posted : Tuesday, January 26, 2021 3:22:54 AM(UTC)
Rinsky

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 434

Thanks: 34 times
Was thanked: 32 time(s) in 30 post(s)
Sorry for double posting...

I think I already saw the answer to this question but couldn't find it anywhere. It has to do with the replay fullscreen window.

Why are the preview windows so pixelated? Is there something I can do about it or is it also a bug or just by design?

It would be great to have them as sharp as the normal multiview fullscreen preview windows.
Users browsing this topic
Guest
10 Pages«<8910
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.