logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
gpdipalmerahtimur  
#1 Posted : Tuesday, September 22, 2020 11:46:19 AM(UTC)
gpdipalmerahtimur

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 91
Indonesia
Location: Jakarta

Thanks: 16 times
Was thanked: 5 time(s) in 3 post(s)
Hi,

Currently I have issue with vMix Desktop Capture, so I'm using a Computer as a Video Feed to vMix in another Computer. At first the Video Feed works well with Good Video and Audio signals, but as I use it more sometimes the Audio was lost randomly (the Video Signal still OK) until I restarted vMix Desktop Capture. Every time I restarted vMix Desktop Capture, the audio will be restored. Is this a known issue?

Thanks in advance.
mavik  
#2 Posted : Tuesday, September 22, 2020 4:17:05 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,146
Man
Location: Germany

Thanks: 3 times
Was thanked: 166 time(s) in 148 post(s)
A bad experience over time points to a leakage somewhere. Please check the task monitor if you see an increase in memory usage or the like. Another issue could be the antivirus. Desktop capture sends a stream, the AV buffers and waits for the end of the file (that never comes) and overruns a buffer. Restarting the app clears the situation and the game can start again. Try with AV off and see if there is a difference.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.