logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
PTVChannel0  
#1 Posted : Wednesday, September 16, 2020 10:45:55 AM(UTC)
PTVChannel0

Rank: Newbie

Groups: Registered
Joined: 9/16/2020(UTC)
Posts: 3
Australia
Location: Toowoomba

I had two callers on the call today. While I could hear them they couldn't hear me.
Can you tell me why this has happened?
MarkP  
#2 Posted : Wednesday, September 16, 2020 11:29:54 AM(UTC)
MarkP

Rank: Newbie

Groups: Registered
Joined: 5/30/2019(UTC)
Posts: 5
Australia

Thanks: 4 times
Have you used vmix call before? What audio were you sending them?
PTVChannel0  
#3 Posted : Wednesday, September 16, 2020 2:30:47 PM(UTC)
PTVChannel0

Rank: Newbie

Groups: Registered
Joined: 9/16/2020(UTC)
Posts: 3
Australia
Location: Toowoomba

Hi,
Thanks for your response.
I have been able to fix the issue after a chat with Corporate James.
Thanks heaps,

Barry
brulafu  
#4 Posted : Wednesday, September 16, 2020 8:35:55 PM(UTC)
brulafu

Rank: Newbie

Groups: Registered
Joined: 7/31/2020(UTC)
Posts: 8
Man
United Kingdom
Location: East Kilbride

Thanks: 1 times
I had this happen to me yesterday. The whole call was fine, then all of a sudden I couldnt hear them but they could hear me.
They logged out and back in again but this time could only hear me and I couldnt hear them.

After the call had finished, I tried it myself with a second device and it was fine.

Any clues to what might have happened?

Cheers
PTVChannel0  
#5 Posted : Wednesday, September 16, 2020 9:35:03 PM(UTC)
PTVChannel0

Rank: Newbie

Groups: Registered
Joined: 9/16/2020(UTC)
Posts: 3
Australia
Location: Toowoomba

My problem was the opposite. I could hear them fine, but they could only hear a garbled noise. Unfortunately, still no resolution to my issue.
Sandis  
#6 Posted : Wednesday, September 23, 2020 7:20:52 PM(UTC)
Sandis

Rank: Newbie

Groups: Registered
Joined: 9/23/2020(UTC)
Posts: 1

The mixer is connected to Windows 10 over USB and I have added it as an aggregate sound device. Using VMix Call, my caller can hear herself with an echo. I tested it at home between my Windows desktop and a Macbook Pro and got it to work as I wanted, with no feedback on the Macbook Pro upsers
contact.jthomaskay@gmail.com  
#7 Posted : Monday, May 10, 2021 10:47:08 AM(UTC)
contact.jthomaskay@gmail.com

Rank: Newbie

Groups: Registered
Joined: 2/18/2020(UTC)
Posts: 8
United States

Originally Posted by: PTVChannel0 Go to Quoted Post
My problem was the opposite. I could hear them fine, but they could only hear a garbled noise. Unfortunately, still no resolution to my issue.


What was the resolution to your issue? Thanks.
brulafu  
#8 Posted : Monday, May 10, 2021 9:56:12 PM(UTC)
brulafu

Rank: Newbie

Groups: Registered
Joined: 7/31/2020(UTC)
Posts: 8
Man
United Kingdom
Location: East Kilbride

Thanks: 1 times
This has happened a couple of times since and I just think its Chrome wobbling. Now I ask the callers to refresh their browser if it happens again and they come back in with it all working well.

To be honest, it happens rarely and a quick reload has fixed it for me.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.