logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
cubalibre  
#1 Posted : Monday, October 17, 2011 10:08:56 AM(UTC)
cubalibre

Rank: Newbie

Groups: Registered
Joined: 10/17/2011(UTC)
Posts: 3
Location: finland

Hello,

I'm trying to stream 2 video sources using vmix basic, but I'm receiving the above error mentioned in the title of this thread, while trying to use one of the video sources.

This is a Sumikon helmet camera which comes with webcam drivers and I successfully can use with other software (live encoder, virtualdub). The drivers it uses are the SPCA1528 from Sunplus. I'm on XP pro.

Any help would be appreciated.



admin  
#2 Posted : Monday, October 17, 2011 9:38:30 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,772
Man
Location: Gold Coast, Australia

Was thanked: 3338 time(s) in 1287 post(s)
Hi,

The full error message lists what resolution you can select, it will be listed at the bottom of the error message.

Regards,

Martin
vMix
cubalibre  
#3 Posted : Monday, October 17, 2011 10:28:19 PM(UTC)
cubalibre

Rank: Newbie

Groups: Registered
Joined: 10/17/2011(UTC)
Posts: 3
Location: finland

Hey Martin, thanks for your reply.

I should have mention that I did try different capture resolution settings, but the error is still there. Please notice that if I use those same resolutions (actually any resolution till 600x400) in adobe live encoder, the camera shows up just fine.
admin  
#4 Posted : Tuesday, October 18, 2011 12:20:02 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,772
Man
Location: Gold Coast, Australia

Was thanked: 3338 time(s) in 1287 post(s)
Please try a couple of resolutions again and click Send Error Report so I can investigate further.
Most likely the camera does not support high frame rates which would make it unsuitable for use with vMix.

Regards,

Martin
vMix
cubalibre  
#5 Posted : Thursday, October 20, 2011 9:01:08 AM(UTC)
cubalibre

Rank: Newbie

Groups: Registered
Joined: 10/17/2011(UTC)
Posts: 3
Location: finland

Hey Martin,

I sent you a couple of error reports. Can you confirm that the problem is in the camera's FPS?

Regards.
prabcharan  
#6 Posted : Thursday, July 22, 2021 6:45:15 PM(UTC)
prabcharan

Rank: Newbie

Groups: Registered
Joined: 7/20/2021(UTC)
Posts: 1
India
Location: warangal

i am facing the problem saying Capture Device Is Not Supported, Device Reported the following: Output0

Please help me with any solution
doggy  
#7 Posted : Friday, July 23, 2021 12:57:55 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 3,218
Belgium
Location: Belgium

Thanks: 184 times
Was thanked: 581 time(s) in 480 post(s)
Originally Posted by: prabcharan Go to Quoted Post
i am facing the problem saying Capture Device Is Not Supported, Device Reported the following: Output0

Please help me with any solution


Why did you not post your problem as a new topic instead of adding it to a 10 year old one ? A lot has changed in this period of time!

Also in order for anyone to be able to help you will need to provide much more information : you hardware, version and license maybe even some screenshots. This forum is not intended to be a guessing game
Users browsing this topic
Similar Topics
Capture Resolutioin is not Supported by this Device (General Discussion)
by meen1230 9/27/2015 11:34:37 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.