logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

2 Pages<12
Options
Go to last post Go to first unread
kjones9999  
#21 Posted : Friday, May 22, 2020 12:04:07 PM(UTC)
kjones9999

Rank: Advanced Member

Groups: Registered
Joined: 8/20/2014(UTC)
Posts: 376

Thanks: 29 times
Was thanked: 71 time(s) in 48 post(s)
Its the direct download from the PTZO folks.
thanks 1 user thanked kjones9999 for this useful post.
Arsene_tiberiu on 5/22/2020(UTC)
mikesg  
#22 Posted : Wednesday, May 27, 2020 3:13:05 PM(UTC)
mikesg

Rank: Member

Groups: Registered
Joined: 3/20/2020(UTC)
Posts: 12
United States
Location: Oregon

Was thanked: 1 time(s) in 1 post(s)
I've had two ~20min and one 1hr livestreams with this version of the NDI tools linked in the PTZ Optics help article and no black frames. I wish Newtek would change the driver version in the installer to reflect the change. It still says v1.0. I haven't seen the artifact problem indicated in the screenshot. If I do I'll report. I'm going to upgrade my cameras back to the current firmware in the next couple days and hopefully the problem is still gone.
kjones9999  
#23 Posted : Friday, May 29, 2020 10:33:04 AM(UTC)
kjones9999

Rank: Advanced Member

Groups: Registered
Joined: 8/20/2014(UTC)
Posts: 376

Thanks: 29 times
Was thanked: 71 time(s) in 48 post(s)
Thanks for the reply!

I am updating tomorrow i will post here the results.
Arsene_tiberiu  
#24 Posted : Friday, May 29, 2020 3:34:03 PM(UTC)
Arsene_tiberiu

Rank: Member

Groups: Registered
Joined: 4/17/2020(UTC)
Posts: 15
Romania

Thanks: 3 times
I have installed that update for couple of days now. What I observed:
- at 20000 kbps I have that glitches posted above
- at 12000 kbps (NDI high) I didn’t see any glitches until now
- my cameras are not in sync from the beginning. They will sync up later by themselves.

Do you know how can sync them?

Mikesg, what’s your bitrate?
About the driver version, I wish that too, is still 1.0 :(
kjones9999  
#25 Posted : Monday, June 1, 2020 11:34:21 AM(UTC)
kjones9999

Rank: Advanced Member

Groups: Registered
Joined: 8/20/2014(UTC)
Posts: 376

Thanks: 29 times
Was thanked: 71 time(s) in 48 post(s)
Looks like the new NDI tools fixed the issue.
Users browsing this topic
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.