logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
dgitygp  
#1 Posted : Saturday, December 28, 2019 9:01:22 AM(UTC)
dgitygp

Rank: Newbie

Groups: Registered
Joined: 11/6/2019(UTC)
Posts: 3
Argentina
Location: Santa Fe

I have vmix configured with a Blackmagic Decklink Duo 2 board. I was able to take inputs from that board. What is not working for me is to be able to send a video signal through one of the output ports. Those ports are connected to televisions.
Any particular questions you should consider?

regards
ask  
#2 Posted : Saturday, December 28, 2019 10:08:54 AM(UTC)
ask

Rank: Advanced Member

Groups: Registered
Joined: 10/13/2012(UTC)
Posts: 1,117
Australia
Location: Melbourne

Thanks: 194 times
Was thanked: 190 time(s) in 174 post(s)
Please ensure you have setup the BM card using the Desktop Video app. Read this article https://www.vmix.com/kno...utput-on-a-decklink-card and the help files. https://www.vmix.com/hel...putwithIntensityand.html
thanks 1 user thanked ask for this useful post.
sinc747 on 12/28/2019(UTC)
dgitygp  
#3 Posted : Saturday, January 4, 2020 2:53:43 AM(UTC)
dgitygp

Rank: Newbie

Groups: Registered
Joined: 11/6/2019(UTC)
Posts: 3
Argentina
Location: Santa Fe

Try to follow the steps.
connect with an SDI cable to a Blackmagic converter (MiniConverter SDI to HDMI 6G), but I have no output.
Can I try a Balckmagic application to see if it is configured correctly and is not a board problem?
I don't know what I can try.

dmwkr  
#4 Posted : Tuesday, January 7, 2020 1:33:15 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 330

Thanks: 44 times
Was thanked: 76 time(s) in 68 post(s)
Just to make sure: Have you configured and started the External Output in vMix? Does vMix give any error message after starting the External Output?
emilt  
#5 Posted : Tuesday, March 2, 2021 7:52:39 AM(UTC)
emilt

Rank: Newbie

Groups: Registered
Joined: 4/5/2020(UTC)
Posts: 3
Norway
Location: Trondheim

Seems the original poster isn't answering but I'll follow up as I have a similar problem to solve.

After setting up Decklink duo as the output device in external output I get the following error message when activating external output:

StartStopExternal
Selected Video Format is not supported by this device:
bmdModeHD1080p50
Error HRESULT E_FAIL is returned from a call to a COM component


I have translated this into English some the word might ber slightly different in English.
dmwkr  
#6 Posted : Tuesday, March 2, 2021 9:00:27 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 330

Thanks: 44 times
Was thanked: 76 time(s) in 68 post(s)
Have you configured the output of the port in the Blackmagic Desktop Video application?


Also: Make sure you don't have the port that you configured as External Output also as an input in your vMix project.
xaver  
#7 Posted : Tuesday, March 2, 2021 5:49:56 PM(UTC)
xaver

Rank: Advanced Member

Groups: Registered
Joined: 11/11/2016(UTC)
Posts: 334
Man
Location: Europe

Thanks: 21 times
Was thanked: 32 time(s) in 26 post(s)
Originally Posted by: emilt Go to Quoted Post
Seems the original poster isn't answering but I'll follow up as I have a similar problem to solve.

After setting up Decklink duo as the output device in external output I get the following error message when activating external output:

StartStopExternal
Selected Video Format is not supported by this device:
bmdModeHD1080p50
Error HRESULT E_FAIL is returned from a call to a COM component


I have translated this into English some the word might ber slightly different in English.


have you labeled the names of the port with the BMD Desktop Setup? If yes, the must need begin with a number and must have at least two signs
emilt  
#8 Posted : Monday, March 8, 2021 1:31:57 AM(UTC)
emilt

Rank: Newbie

Groups: Registered
Joined: 4/5/2020(UTC)
Posts: 3
Norway
Location: Trondheim

I found the solution for my part.
Inputs ar prioritized before outputs. Meaning if you have set say SDI 1 as input, vmix will generate an error message if you try to use that port as an output at the same time.

So if you're still confused: If you are going to use a port as an output, make sure you haven't also added it as an input in vmix.
Magali  
#9 Posted : Thursday, March 11, 2021 1:28:34 PM(UTC)
Magali

Rank: Newbie

Groups: Registered
Joined: 3/11/2021(UTC)
Posts: 1
United States
Location: Ardellaborough

Originally Posted by: ask Go to Quoted Post
Please ensure you have setup the BM card using the Desktop Video app. Read this article https://www.vmix.com/kno...utput-on-a-decklink-card and the help files. https://www.vmix.com/hel...putwithIntensityand.html


Thanks for the information, I will try to figure it out for more. Keep sharing such informative post keep suggesting such post.


visit here
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.