logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Devs  
#1 Posted : Wednesday, October 30, 2019 12:20:20 AM(UTC)
Devs

Rank: Newbie

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 2
Poland
Location: Szczecin

Hello. I have a problem with Local Desktop Capture. On first notebok there is only black screen but second machine is crashing and turns off when I add excel or program to scoreboard. Is someone knowwhere a problem is ?

Problem is visible on film which is on link below

doggy  
#2 Posted : Wednesday, October 30, 2019 12:56:26 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 1,530
Belgium
Location: Belgium

Thanks: 75 times
Was thanked: 258 time(s) in 221 post(s)
Devs  
#3 Posted : Wednesday, October 30, 2019 1:16:04 AM(UTC)
Devs

Rank: Newbie

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 2
Poland
Location: Szczecin

Originally Posted by: doggy Go to Quoted Post
https://www.vmix.com/knowledgebase/article.aspx/42/blank-screen-when-using-desktop-capture


It was working 2 month ago on the same notebook with the same system windows 10. It stoped working 2 month ago.

Interesting is, that it's working exelent on my pc, where I have also windows 10 and also gtx 1060.
doggy  
#4 Posted : Wednesday, October 30, 2019 1:32:54 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 1,530
Belgium
Location: Belgium

Thanks: 75 times
Was thanked: 258 time(s) in 221 post(s)
in that case https://www.vmix.com/contact-us.aspx

but they will ask a little bit more info than just : "its not working", which might have helped here also
hellokitty  
#5 Posted : Thursday, October 31, 2019 5:59:13 AM(UTC)
hellokitty

Rank: Advanced Member

Groups: Registered
Joined: 8/29/2015(UTC)
Posts: 108
Location: Seattle Wa

Thanks: 14 times
Was thanked: 13 time(s) in 13 post(s)
does your laptops have Dual GPU's? Intel and Nvidia? I have had a similar problem before, it is about witch gpu is bieng used for the application. Just use NDI Scan Converter and it should work, is one way to go. try that
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.