logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
BruceND75  
#1 Posted : Tuesday, May 14, 2019 4:54:31 PM(UTC)
BruceND75

Rank: Newbie

Groups: Registered
Joined: 5/14/2019(UTC)
Posts: 2
United States
Location: Dunsmuir

I recently installed the trial version of vMix. However, for a reason I can not figure out, I can hear nothing. My inputs all show an active audio meter, as does the master volume.

I have audio outputs set to "default windows playback device."

What am I missing? Please help.

Bruce
kayllastudio  
#2 Posted : Tuesday, May 14, 2019 7:20:09 PM(UTC)
kayllastudio

Rank: Advanced Member

Groups: Registered
Joined: 6/11/2012(UTC)
Posts: 35
Man
Location: jakarta

Thanks: 30 times
Was thanked: 9 time(s) in 6 post(s)
Possible settings from the master output on vMix have not been set properly.
Clearly open the link below.

https://www.vmix.com/hel...ex.htm?AudioOutputs.html
BruceND75  
#3 Posted : Wednesday, May 15, 2019 2:15:49 AM(UTC)
BruceND75

Rank: Newbie

Groups: Registered
Joined: 5/14/2019(UTC)
Posts: 2
United States
Location: Dunsmuir

Thanks! Took some fiddling, but I was able to make it work. Thanks again!
Users browsing this topic
Similar Topics
No Audio Output - vMix Master (General Discussion)
by Bird01 3/6/2019 5:09:01 AM(UTC)
MTS format video ... no audio output (General Discussion)
by chengtf 1/13/2014 9:04:13 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.