logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
DWAM  
#1 Posted : Wednesday, September 26, 2018 8:52:02 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,028
Man
France
Location: Bordeaux, France

Thanks: 145 times
Was thanked: 564 time(s) in 446 post(s)
and available for download

https://www.newtek.com/ndi/

Guillaume
thanks 1 user thanked DWAM for this useful post.
rowby on 12/1/2018(UTC)
mavik  
#2 Posted : Wednesday, September 26, 2018 4:46:58 PM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 82
Man
Location: Germany

Was thanked: 9 time(s) in 9 post(s)
Thanks for the notice
spino  
#3 Posted : Thursday, September 27, 2018 10:50:16 AM(UTC)
spino

Rank: Advanced Member

Groups: Registered
Joined: 12/20/2016(UTC)
Posts: 86

Was thanked: 7 time(s) in 5 post(s)
I have installed the last version of NDI tools (NDI Tools 3.7) but I have a problem with virtual camera: it says that I need Microsoft Security Avisory 3033929 but it's already installed in my PC (windows 7). Has anyone else experienced this problem?
Thank you in advance.
carsco  
#4 Posted : Tuesday, November 27, 2018 12:33:32 AM(UTC)
carsco

Rank: Member

Groups: Registered
Joined: 11/26/2018(UTC)
Posts: 20
Italy
Location: Rome

It's an old issue without solution.
NEVER found.

I use an older version.
DWAM  
#5 Posted : Tuesday, November 27, 2018 5:27:32 AM(UTC)
DWAM

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,028
Man
France
Location: Bordeaux, France

Thanks: 145 times
Was thanked: 564 time(s) in 446 post(s)
Quote:
I have installed the last version of NDI tools (NDI Tools 3.7) but I have a problem with virtual camera: it says that I need Microsoft Security Avisory 3033929 but it's already installed in my PC (windows 7). Has anyone else experienced this problem?
Thank you in advance.


Hey Spino

I'm not 100% sure but I think I read somewhere that some of the NDI Tools now require Windows 8 or higher.

Anyway you should report this on Newtek's NDI forum or Newtek support for more accurate information.

Guillaume
kane  
#6 Posted : Tuesday, November 27, 2018 11:24:49 AM(UTC)
kane

Rank: Advanced Member

Groups: Registered
Joined: 3/24/2016(UTC)
Posts: 317
Location: Chicago, IL

Was thanked: 136 time(s) in 91 post(s)
Not all parts of NDI Tools requires Windows 8 or higher, just NDI Scan Converter has this requirement. All of the other parts should operate on Windows 7.

Kane Peterson
NewTek
spino  
#7 Posted : Tuesday, November 27, 2018 11:14:31 PM(UTC)
spino

Rank: Advanced Member

Groups: Registered
Joined: 12/20/2016(UTC)
Posts: 86

Was thanked: 7 time(s) in 5 post(s)
Originally Posted by: DWAM Go to Quoted Post
Quote:
I have installed the last version of NDI tools (NDI Tools 3.7) but I have a problem with virtual camera: it says that I need Microsoft Security Avisory 3033929 but it's already installed in my PC (windows 7). Has anyone else experienced this problem?
Thank you in advance.


Hey Spino

I'm not 100% sure but I think I read somewhere that some of the NDI Tools now require Windows 8 or higher.

Anyway you should report this on Newtek's NDI forum or Newtek support for more accurate information.

Guillaume



Hi Guillaume, just an update. I installed Windows 10 and now my problem is solved. Cause Newtek says that just scan converter needs windows 10, I suppose there is something wrong in the code of virtual camera.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.