logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

26 Pages«<242526
Options
Go to last post Go to first unread
JW  
#501 Posted : Monday, September 28, 2020 1:01:03 AM(UTC)
JW

Rank: Advanced Member

Groups: Registered
Joined: 6/25/2017(UTC)
Posts: 47

Thanks: 11 times
Was thanked: 6 time(s) in 5 post(s)
V4.0.25 still has a saving issue.

It now shows the complete name, but it does not overwrite an existing file with the same name.
When you select that file it is showed with extension and then it asks for 'do you want to replace this file?"


When I ran v4.0.25 for the first time it couldn't sync with vMix because the port number field was empty.
Is it an idea to set it on 8088 by default?
simond83  
#502 Posted : Monday, September 28, 2020 11:34:50 AM(UTC)
simond83

Rank: Member

Groups: Registered
Joined: 5/25/2020(UTC)
Posts: 15

Just found this, looks great!

Does anyone have a template for audio mixing using all the busses??
raugert  
#503 Posted : Monday, September 28, 2020 11:45:45 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
I added "Audio Faders.vmpb" template to the sample templates download. You can inspire yourself from that and modify as like..

https://cli.re/vmix-sample-templates

cheers,
Richard

Joeboe  
#504 Posted : Monday, September 28, 2020 8:30:14 PM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 358
Location: jamaica

Thanks: 48 times
Was thanked: 20 time(s) in 19 post(s)
Originally Posted by: peixe Go to Quoted Post
UserIcons 1.zip (3,615kb) downloaded 56 time(s). UserIcons 02.rar (3,634kb) downloaded 47 time(s). UserIcons 03.rar (2,608kb) downloaded 45 time(s).

Sorry for the late reply.
I´ve been pretty busy.

I could not upload the PNG files because of a file size limit on the forum but I have now divided them into 3 compressed files and you should have all the icons needed in PNG format there.

I´m also posting again the Photoshop templates to make your owns...
Buttons design.zip (589kb) downloaded 93 time(s).

Hope this helps



try this...has all the templates for both audio and video...even has the PNGs for the buttons....this was posted about 3 months ago....I used it, so I know you can even use it right away




Yvo.Hx  
#505 Posted : Friday, October 2, 2020 11:37:15 PM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
Hi Richard
I think there is something wrong with the update android version Sep 30, 2020 with the position to tablet. I can't get it resolved.
Everything remains shifted to the right on the tablet, which was good with the previous version.
The title window is really a window so you can see through it (tansperant). Would have been better like the other windows (white).
The android logo "vMix Panel" has turned into an android head.

https://photos.app.goo.gl/u5Tg8wxZtmgtrmcR9
https://photos.app.goo.gl/z6zusosVp4Rp41nZ7
raugert  
#506 Posted : Saturday, October 3, 2020 6:12:06 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
Thanks for the report Yvo. I will look into this.

Richard
Wrecker  
#507 Posted : Thursday, October 8, 2020 6:10:45 PM(UTC)
Wrecker

Rank: Newbie

Groups: Registered
Joined: 10/8/2020(UTC)
Posts: 3
United Kingdom
Location: Flimwell

Hi

Thanks for creating vMix Panel Builder ... Its excellent.
I'm using Windows 10 and have collegues with Macs (Catalina) .. they are reporting they cant open my Panels. The app just shows "Panel Loading". They have followed your instruction to move the whole folder to Applications (even thought it only seems to have the app in it) but no luck.

What are they doing wrong?

Thanks

Simon
raugert  
#508 Posted : Friday, October 9, 2020 12:16:40 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
Hi Simon,

Thanks for the report. It seems like the latest version of Catalina added yet again more "Security Features" which prevents writing files within the Applications folder. However there seems to be a workaround for now.

1. Create a new folder called vMix Panel Builder in the "Applications" folder
2. Copy only the vMix Panel builder app from the download into this folder
3. Run the app. It will say that it's blocked. Got to "Security and Privacy" and allow the app to run
4. The first time you run the app, it should create a prefs file and a Usericons folder within the folder you created. Check the folder to see if they exist.
5. If so, you should be good to go.

Please let me know if it works for you.. I'll look deeper into this for the next update.. I may have to change the folder structure in the next version.

best regards,
Richard
Wrecker  
#509 Posted : Friday, October 9, 2020 9:08:05 PM(UTC)
Wrecker

Rank: Newbie

Groups: Registered
Joined: 10/8/2020(UTC)
Posts: 3
United Kingdom
Location: Flimwell

Thanks Richard ... That worked perfectly

One other thing that I cant find a solution to is a way to see the name of an image.
Something like the video list but with the names of images. To be honest just the name of the current image would do.
I can see the name of the input with the images is reported in the XML file from a /api/? but I dont have the scripting skills to write something.

Can you help or point me in the right direction.

Thanks

Simon
raugert  
#510 Posted : Saturday, October 10, 2020 5:57:40 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
Hi Simon,

I'm assuming you were creating a 'Photos' input in vMix, but you can also add images in the vMix 'List' input. You can then read the names of the images using the "Videolist" feature in the Panel Builder, just like you would for videos..

regards,
Richard

Yvo.Hx  
#511 Posted : Monday, October 12, 2020 12:00:16 AM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
No more comments Richard, really happy with the android app.
TBacker  
#512 Posted : Tuesday, October 13, 2020 6:02:24 AM(UTC)
TBacker

Rank: Advanced Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 56
United States
Location: Syracuse

Thanks: 5 times
One possible bug and one quick feature request -

Testing the latest Windows version and it doesn't seem to be completely shutting down when I close it. The main window closes when I acknowledge the close dialog, but the exe remains running unseen unless you open Task Manager. Must be a thread that isn't terminating in there under some circumstance.

Also, would you possibly look into being able to supply the path to a template file as a command line argument on the Windows version? That way there can be a Windows shortcut to open straight to one or more different templates.
Wrecker  
#513 Posted : Wednesday, October 14, 2020 2:55:37 AM(UTC)
Wrecker

Rank: Newbie

Groups: Registered
Joined: 10/8/2020(UTC)
Posts: 3
United Kingdom
Location: Flimwell

Originally Posted by: raugert Go to Quoted Post
Hi Simon,

I'm assuming you were creating a 'Photos' input in vMix, but you can also add images in the vMix 'List' input. You can then read the names of the images using the "Videolist" feature in the Panel Builder, just like you would for videos..

regards,
Richard



Works like a dream .... Thanks again

Tone13  
#514 Posted : Monday, October 19, 2020 11:12:26 PM(UTC)
Tone13

Rank: Advanced Member

Groups: Registered
Joined: 3/29/2020(UTC)
Posts: 49
Australia
Location: Melbourne

Thanks: 15 times
Was thanked: 1 time(s) in 1 post(s)
Hi all,

I'm trying to create a button to send 'Audio Input 1' to both Bus A and B.

If I create the button and just put 'A' as the value, it works sending Audio input 1 to Bus A.

If I put A,B as the value, it sends the audio to Master!

I'm a complete noob when it comes to commands so what am I doing wrong here?

Cheers
raugert  
#515 Posted : Monday, October 19, 2020 11:32:47 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
@Tone13

You are correct. I just tested and it appears that you can only enter one value for that command. However, you can use a script "ScriptStartDynamic" to trigger both busses at once.

cheers,
Richard
thanks 1 user thanked raugert for this useful post.
Tone13 on 10/20/2020(UTC)
Tone13  
#516 Posted : Tuesday, October 20, 2020 10:15:18 AM(UTC)
Tone13

Rank: Advanced Member

Groups: Registered
Joined: 3/29/2020(UTC)
Posts: 49
Australia
Location: Melbourne

Thanks: 15 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: raugert Go to Quoted Post
@Tone13

You are correct. I just tested and it appears that you can only enter one value for that command. However, you can use a script "ScriptStartDynamic" to trigger both busses at once.

cheers,
Richard


Thanks Richard, will give it a go.

Unfortunately, I am trying to open the controller that I saved yesterday (on the PC that created it) and it hangs at 'Loading Panel'. Took me quite a while to build it so hope I haven't lost it all together!

EDIT: I can open the controller in the 32bit program but not the 64bit.......
raugert  
#517 Posted : Tuesday, October 20, 2020 11:52:23 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
Thanks for the update. Both 32 and 64 bit versions should be compatible. I will look into this...

It's becoming more and more challenging to design multi-platform apps with so many OS and 'security' updates these days... sigh..

Thanks for your patience.
Richard
Tone13  
#518 Posted : Tuesday, October 20, 2020 2:00:18 PM(UTC)
Tone13

Rank: Advanced Member

Groups: Registered
Joined: 3/29/2020(UTC)
Posts: 49
Australia
Location: Melbourne

Thanks: 15 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: raugert Go to Quoted Post
Thanks for the update. Both 32 and 64 bit versions should be compatible. I will look into this...

It's becoming more and more complex to design multi-platform apps with so many OS and 'security' updates these days... sigh..

Thanks for your patience.
Richard


I originally created the controller in the 64bit app so it's strange that the 64bit app wont open it.

And thank YOU for taking the time to create this app!
Pyrrhus  
#519 Posted : Wednesday, October 21, 2020 4:12:54 AM(UTC)
Pyrrhus

Rank: Newbie

Groups: Registered
Joined: 7/15/2020(UTC)
Posts: 7
United States

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
I think it was mentioned that there was a plan to add a NDI output into the builder to have a live view? Just wanted to check if this was still in the works as this would allow tablet users to be more mobile.
raugert  
#520 Posted : Wednesday, October 21, 2020 11:31:38 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 310
Man
Canada
Location: Canada

Thanks: 47 times
Was thanked: 177 time(s) in 101 post(s)
@Pyrrhus,

I have considered adding NDI into the app but decided to hold off for now. There are many new OS and security updates that makes it increasingly difficult to manage multiple platforms (especially on tablets). I may revisit the request in the future.

best regards,
Richard
Users browsing this topic
26 Pages«<242526
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.