logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

29 Pages«<2324252627>»
Options
Go to last post Go to first unread
raugert  
#481 Posted : Saturday, September 5, 2020 3:04:54 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
UPDATE: 4.0.23 Desktop version (download in first post)

fixed saving current file name (was only showing first word of filename)
fixed sometimes double extension when saving file name
fixed sometimes duplicate items in videolist
fixed fader not responding to input names containing a + sign

added auto-reconnect if vMix drops out temporarily
added “Datasource" in Script Builder Command list
added “Import UserIcons” feature in Help menu
added "Title” window to show current data of selected title input

NOTE: The iPad and Android versions are not up to date yet. If you are using Tablets, the templates will load OK but the "Title" window feature is not yet available.

Note for Mac OS Catalina users: If you are installing the app in the Applications folder, make sure you copy the complete "VMPB 4.0.23 Mac" folder and not just the application itself.


EDIT: It appears that further testing is needed to comply with various systems. Please revert to 4.0.20 for the time being.
Joeboe  
#482 Posted : Saturday, September 5, 2020 1:02:29 PM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 367
Location: jamaica

Thanks: 48 times
Was thanked: 20 time(s) in 19 post(s)
Hi,

The "Title" does not show anything, it remains blank....I will try testing on another PC that has vMix ver 23., as I am testing an a vMix Ver. 22 machine
Yvo.Hx  
#483 Posted : Saturday, September 5, 2020 7:41:52 PM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
Originally Posted by: Joeboe Go to Quoted Post
Hi,

The "Title" does not show anything, it remains blank....I will try testing on another PC that has vMix ver 23., as I am testing an a vMix Ver. 22 machine


Yes, I can confirm V22.0.0.66 Title window remains empty.
raugert  
#484 Posted : Saturday, September 5, 2020 8:59:20 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
UPDATE 4.0.24

fixed "Title" window compatibility with vMix 22
Joeboe  
#485 Posted : Saturday, September 5, 2020 9:55:15 PM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 367
Location: jamaica

Thanks: 48 times
Was thanked: 20 time(s) in 19 post(s)
Hi, thanks for the Title input, but it is showing up and the title is showing, but it keeps flickering to an error message and back, and is not stable....when I go to edit, most of my icon buttons lose their PNGs, and I have to reopen that template to get back all the icons. This is on both vMix 22. and 23 ..I was able to try both versions, and the same thing is happening.....plus, I can not toggle the titles...I only see one instance of the titles.....I made 3 titles from the same template, but only one shows at a time, unlike the player list....is this how it suppose to work?

Thanks
raugert  
#486 Posted : Saturday, September 5, 2020 11:31:44 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
It appears that further testing is needed to comply with various systems. Please revert to 4.0.20 for the time being.

sorry for the inconvenience,
Richard
thanks 1 user thanked raugert for this useful post.
Joeboe on 9/6/2020(UTC)
Yvo.Hx  
#487 Posted : Sunday, September 6, 2020 5:29:43 PM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
Originally Posted by: Joeboe Go to Quoted Post
Hi, thanks for the Title input, but it is showing up and the title is showing, but it keeps flickering to an error message and back, and is not stable....when I go to edit, most of my icon buttons lose their PNGs, and I have to reopen that template to get back all the icons. This is on both vMix 22. and 23 ..I was able to try both versions, and the same thing is happening.....plus, I can not toggle the titles...I only see one instance of the titles.....I made 3 titles from the same template, but only one shows at a time, unlike the player list....is this how it suppose to work?

Thanks


The update 4.0.24 works for me on PC with a Datasource of more than 40 Lower third with 3 lines.
It sometimes flickers when the data is constantly being updated, I saw no error and scroll through the Datasource.
This title window is already very useful, improvement is always welcome, also the double extension has been fixed.
I still had a problem taking over a panel made on a PC with a double extended monitor. It opened with a laptop with 1 monitor outside the screen, which is difficult to find with panel builder. Can this be edited.
raugert  
#488 Posted : Monday, September 7, 2020 1:02:39 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
Originally Posted by: Yvo.Hx Go to Quoted Post
I still had a problem taking over a panel made on a PC with a double extended monitor. It opened with a laptop with 1 monitor outside the screen, which is difficult to find with panel builder. Can this be edited.


If you still have access to the PC with double screen, you can move your panel to the main screen and resave it. It will then load correctly on your laptop. You can also edit the .vmpb file and change the numbers on the second line to "stack tab 125,55,1149,803" (without the quotes) This will set the panel to the default size and location. Then resize the panel accordingly once it's loaded.

regards,
Richard
Yvo.Hx  
#489 Posted : Monday, September 7, 2020 10:46:24 PM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
Quote:
If you still have access to the PC with double screen, you can move your panel to the main screen and resave it. It will then load correctly on your laptop. You can also edit the .vmpb file and change the numbers on the second line to "stack tab 125,55,1149,803" (without the quotes) This will set the panel to the default size and location. Then resize the panel accordingly once it's loaded.

regards,
Richard


Well, I had to do this awkward solution. A tablet ignores this position. Could it be a preset option for a PC?

regards,
Yvo
raugert  
#490 Posted : Wednesday, September 9, 2020 1:44:33 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
When you save a panel, it also saves the position and size regardless if it's a Desktop or Tablet template. If you design a panel on a second monitor, it will remember this position for future editing. This is by design.

The next update will include a feature to locate the panel to the main display, in cases where it is edited on another computer without a 2nd monitor, as you have described.


Richard
topherharris  
#491 Posted : Thursday, September 10, 2020 3:21:13 AM(UTC)
topherharris

Rank: Newbie

Groups: Registered
Joined: 8/21/2019(UTC)
Posts: 7
United States
Location: Pasadena, CA

Thanks: 3 times
Running vMix Panel Builder 4.0.20, I created a very simple Desktop Template for someone to control their PowerPoint remotely—as in not on the same network. Works fine on the Mac I created it on (Catalina). It has three buttons: Next, Previous, & Reset.

When I sent the file to another Mac computer (Mojave) and opened it, it worked fine. When I try to open it today, I only get "Loading Panel."
When I sent the file to a PC (Win10-64bit) and opened it, I only get "Loading Panel."
When I sent the file to coworker's Mac (Mojave) she only gets "Loading Panel." She also tried it in Parallels on the same Mac (Win10-64bit) and only gets "Loading Panel."
What am I doing wrong? Is there a specific way of installing Panel Builder based on the operating system one is using?

Also, is it possible to save it as an executable (Mac or PC) for someone that doesn't have vMix Panel Builder?
omnisound  
#492 Posted : Thursday, September 10, 2020 4:24:58 AM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 23
Man
France
Location: France

Hi all, I'm very happy using this app on PC and Ipad since some times and so, thank you Rogert !
But today I had a problem an android tablet with a resolution of 1920x1200. The problem is the tablet profile is not at the same format and in the app I can't have all the screen. For example I see the buttons to delete a local preset at the right of the menu. The bottom and right are cropped.
Perhaps there is a solution and I need your help. Or there is no solution for the moment.
Thank you for your good work !

Loïc (from France)
raugert  
#493 Posted : Thursday, September 10, 2020 6:12:00 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
@ topherharris

Usually Catalina is the problem ! :) Can you send me your template file to info@studio793.ca I'll have a look at it and see what might be happening.


@ omnisound

I will be updating the iPad and Android versions once I release the new Desktop version. I'll look into the 1920x1200 format.

thanks,
Richard
Ronald555  
#494 Posted : Sunday, September 13, 2020 3:48:03 AM(UTC)
Ronald555

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2018(UTC)
Posts: 91

Thanks: 28 times
Was thanked: 2 time(s) in 2 post(s)
I think I found a bug in version 4.0.20.

SetOutputFullscreen2 is not working and the 'active' or 'program' output is not available for this function.

raugert  
#495 Posted : Monday, September 14, 2020 3:16:17 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
Hi Ronald

The SetOutputFullscreen2 is working OK here.

You might have already done this, but you need to enter one of the following choices in the value field (Output, Preview, Multiview, Input).

Also, check the "Fullscreen" settings in vMix Settings>Display> Fullscreen , to make sure that they are set to the correct monitor. I got caught on that myself.
thanks 1 user thanked raugert for this useful post.
Ronald555 on 9/14/2020(UTC)
raugert  
#496 Posted : Monday, September 14, 2020 3:42:48 AM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
UPDATE: 4.0.25 Desktop version (download in first post)

fixed saving current file name (was only showing first word of filename)
fixed sometimes double extension when saving file name
fixed sometimes duplicate items in videolist
fixed fader not responding to input names containing a + sign

added auto-reconnect if vMix drops out temporarily
added “Datasource" in Script Builder Command list
added “Import UserIcons” feature in Help menu.
added "Title” window to show Current data of selected title input
added ctrl “l” to reset panel to default location (useful to locate the apps window, if it was designed on another computer with dual monitors)
added grouping to VideoList and Title windows (eg: you can use a single window to display various inputs by using the grouping feature )
added List Name in window


Note for Mac OS Catalina users: If you are installing the app in the Applications folder for the first time, make sure you copy the complete "VMPB 4.0.25 Mac" folder and not just the application itself.

NOTE: The iPad and Android versions are not up to date yet. If you are using Tablets, the templates will load OK but the "Title" window feature is not yet available.
omnisound  
#497 Posted : Tuesday, September 15, 2020 7:06:37 PM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 23
Man
France
Location: France

Hi, thank you for this update.
I've a question about the link betwen the Panel buttons and Vmix. Is there any way to attribute an input number instead of the input name ? Because I use Vmix call and the name of this type of input change when the caller loggin and I loose the link of my panel button.
I have a second question : Is it possible to auto load the Vmixpanelbuilder folder in Mydocument by default when we click on save as controller ?

Loïc (from France)
omnisound  
#498 Posted : Tuesday, September 15, 2020 7:29:21 PM(UTC)
omnisound

Rank: Member

Groups: Registered
Joined: 3/19/2011(UTC)
Posts: 23
Man
France
Location: France

Sorry I have found the solution for the number of input instead of name. It's realy simple, for other who don't know how to do this, you only have to enter the number of input in the input field.
raugert  
#499 Posted : Tuesday, September 15, 2020 11:48:06 PM(UTC)
raugert

Rank: Advanced Member

Groups: Registered
Joined: 8/5/2017(UTC)
Posts: 346
Canada
Location: Manitoba

Thanks: 53 times
Was thanked: 189 time(s) in 109 post(s)
bonjour Loïc,

I'm glad you found the input 'number' option for the Input field :)

When you Open or Save a controller file, it will automatically load the 'Default User Folder' that you have set in the 'Prefs'. Make sure to save the preferences once you've chosen the folder.

bien à vous,
Richard
Yvo.Hx  
#500 Posted : Tuesday, September 22, 2020 5:15:17 PM(UTC)
Yvo.Hx

Rank: Member

Groups: Registered
Joined: 12/29/2017(UTC)
Posts: 11

Thanks: 1 times
Richart, is the tablet Android adaptation on the way?
Users browsing this topic
29 Pages«<2324252627>»
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.