logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
ELCHAPIN  
#1 Posted : Friday, April 8, 2011 12:19:46 PM(UTC)
ELCHAPIN

Rank: Advanced Member

Groups: Registered
Joined: 4/21/2010(UTC)
Posts: 111

Thanks: 46 times
Was thanked: 2 time(s) in 2 post(s)
Hi all
Martin
Greetings

Audio Problems Again
only captures video (DV Cam, firewire).
try everything and nothing

WIN 7 (64)
freezes.

Please take a few tips from experience
not theoretical.
Thanks

PD
I urge for the weekend

UserPostedImage
UserPostedImage
UserPostedImage


melody  
#2 Posted : Friday, April 8, 2011 1:30:59 PM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 1/13/2010(UTC)
Posts: 230

holla elchapin,

en "Recording Options", no puedes dejar el cuadro de "Audio Device" en "None", por supuesto que no te grabará el sonido.

intenta de canectar el sonido de la camara al pc (Line in).

saludos,
melody
ELCHAPIN  
#3 Posted : Friday, April 8, 2011 3:00:04 PM(UTC)
ELCHAPIN

Rank: Advanced Member

Groups: Registered
Joined: 4/21/2010(UTC)
Posts: 111

Thanks: 46 times
Was thanked: 2 time(s) in 2 post(s)
if you try it and nothing
many attempts, I start again
====================================
si ya lo intente y nada
muchos intentos , empezare de nuevo
admin  
#4 Posted : Friday, April 8, 2011 4:44:14 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 5,162
Man
Location: Gold Coast, Australia

Was thanked: 4175 time(s) in 1498 post(s)
You must have a soundcard installed that supports recording the wave output. Looking at those dropdown options it appears your sound card does not support the option. (Usually Called "What You Hear" or Wave Input or Stereo Mix)

If there is no Wave or Stereo Mix option under the recording settings than your sound card may not support recording in that way.
You can double check this from the Control Panel:

1. Open Control Panel.
2. Go to Sound.
3. Under the Recording tab right click anywhere and click "Show Disabled Devices"

There should now be an option for Wave or "Stereo Mix" you can enable and use in vMix.

thanks 1 user thanked admin for this useful post.
ELCHAPIN on 4/8/2011(UTC)
ELCHAPIN  
#5 Posted : Friday, April 8, 2011 8:14:04 PM(UTC)
ELCHAPIN

Rank: Advanced Member

Groups: Registered
Joined: 4/21/2010(UTC)
Posts: 111

Thanks: 46 times
Was thanked: 2 time(s) in 2 post(s)
working on analog inputs catch
but not in canon for DV camera firewire cable
There is no option to record audio or video to DV camera device 1.

Option to solve 1
1. Open Control Panel.
2. Go to Sound.
3. Under the Recording tab right click anywhere and click "Show Disabled Devices"

Well thanks.
But not DV, I will use 2 Second cable
for the audio card
and always used a cable 75 feet cable fire.
-------------------------------------------------- -------------------------------
Once more THANKS
Martin and
Melody




trabaja en analogo capturas entradas
pero no en DV camara canon por firewire cable
no hay opcion en grabar video para DV audio o dispositivo de camara 1.

Solucione 1 opcion con
1. Open Control Panel.
2. Go to Sound.
3. Under the Recording tab right click anywhere and click "Show Disabled Devices"

Bien Gracias .
Mas no DV , usare 2 Segundo cable
para la tarjeta de audio
siempre e usado un cable 75 pies cable de fuego.

Una ves mas GRACIAS
Martin y
Melody


Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.