logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Cris_AV  
#1 Posted : Friday, October 13, 2017 12:54:07 AM(UTC)
Cris_AV

Rank: Newbie

Groups: Registered
Joined: 9/9/2017(UTC)
Posts: 7
Location: sydney

Thanks: 1 times
Hi Everyone, first of all say hello to all in this very cooperative forum. Great one!

I've been trying for days to make my decklink duo 2 work full duplex and no luck yet. No problem on getting 2,3 or 4 inputs working but I can't get the card work as output. For what I do (Mostly corporate conferences) I need to configure the card as 2 in 2 out or 3 in 1 out. I have tried every single "Decklink video render" output but nothing. Instead I get the following message:

"The selected external renderer device is in use or does not support the selected format. Please check your external output settings and try again"

Of course I did try different resolutions with every single frame rate and still nothing.

If any of you can help me I will own you one

Thanks!

Cristian
sinc747  
#2 Posted : Friday, October 13, 2017 2:31:34 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 910
Man
United States
Location: Fairhope, Alabama USA

Thanks: 409 times
Was thanked: 174 time(s) in 144 post(s)
You'll need to use the Blackmagic Video Utility app to change the port routing, then it should work in vMix. The app was installed when you installed the driver.

- Tom
corporatejames  
#3 Posted : Friday, October 13, 2017 6:52:09 AM(UTC)
corporatejames

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2015(UTC)
Posts: 364
Man
Australia
Location: Sydney

Thanks: 278 times
Was thanked: 74 time(s) in 61 post(s)
sinc747 wrote:
You'll need to use the Blackmagic Video Utility app to change the port routing, then it should work in vMix. The app was installed when you installed the driver.

- Tom


Second what Tom said. I use this card in a external AKiTiO Thunder2 PCIe Box and use in similar way with 4in or 3 in 1 out etc depending on the need. Needs to be configured in the Blackmagic
Desktop Video Setup application.
Cris_AV  
#4 Posted : Friday, October 13, 2017 10:09:32 PM(UTC)
Cris_AV

Rank: Newbie

Groups: Registered
Joined: 9/9/2017(UTC)
Posts: 7
Location: sydney

Thanks: 1 times
Thanks very much for your reply

I did not mention it but I have done all the configuration on the blackmagic desktop video setup. I can get 2,3 or 4 input but no output.
I set it up as following

decklink 1= 1
decklink 2= 3
decklink 3= 2
decklink 4= None

With this I get the error I typed before on vMix

I know this card works for everyone so I'm conscious that I'm doing something wrong but seriously I have tried so many times that I got lost.

If anyone can send me pics of their configuration on the blackmagic software and the external output window on vmix I would appreciate it.

Thanks in advance

Cristian
Cris_AV  
#5 Posted : Tuesday, October 17, 2017 7:17:34 PM(UTC)
Cris_AV

Rank: Newbie

Groups: Registered
Joined: 9/9/2017(UTC)
Posts: 7
Location: sydney

Thanks: 1 times
Anyone?
Mathijs  
#6 Posted : Monday, October 30, 2017 2:17:17 PM(UTC)
Mathijs

Rank: Advanced Member

Groups: Registered
Joined: 5/24/2015(UTC)
Posts: 359
Location: Netherlands

Thanks: 15 times
Was thanked: 76 time(s) in 69 post(s)
In my config the card is just set with all i/o routed to their own connector.
In vMix I can set them up as input or output.
As long as there is no input set on the same i/o, you can set the output to the card on any connector.
Videoslave  
#7 Posted : Thursday, November 16, 2017 7:58:27 AM(UTC)
Videoslave

Rank: Newbie

Groups: Registered
Joined: 11/16/2017(UTC)
Posts: 3

Did you solve this ? I plan to buy the DeckLink Duo myself but for me it is crucial to get 3 Inputs with one output. Is it audio embeded ?

best
David
Cris_AV  
#8 Posted : Thursday, November 16, 2017 6:41:16 PM(UTC)
Cris_AV

Rank: Newbie

Groups: Registered
Joined: 9/9/2017(UTC)
Posts: 7
Location: sydney

Thanks: 1 times
Hi David , yes I finally did it today. On the blackmagic desktop video utility set all input to a single connector (1 to 1). Sorry Im not on my vmix machine so I can’t be more specific at the moment. Let me know if you need help.

Cris
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.