logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
isidto  
#1 Posted : Thursday, March 4, 2021 6:03:16 AM(UTC)
isidto

Rank: Member

Groups: Registered
Joined: 1/29/2021(UTC)
Posts: 16
Spain
Location: valencia

Thanks: 2 times
Hello,

I search info but not find the solution.

https://forums.vmix.com/posts/t17517-Midimix

I create Activator to AKAI midimix , the device it is Enable

Event: InputAudio
Input : Video
Type Button LED

Always it is lighther

#######################################

I create also another activator
Event: Default
Type : Off


But the button always have light, the audio turn on and off but the light persist.

reggards


isidto  
#2 Posted : Thursday, March 4, 2021 7:12:45 AM(UTC)
isidto

Rank: Member

Groups: Registered
Joined: 1/29/2021(UTC)
Posts: 16
Spain
Location: valencia

Thanks: 2 times
OK I solved finally.

I create activator that disable the lights

Event: Default
Type : Off
Note : 1-27


And Anoher:


Event: InputAudio
Type : AKAI APCMINI Square LED
Note : 1-1 (Only the button) THIS IS THE TRICK REVISE BECAUSE THE PROGRAM PUT MORE RANGE

1-1
4-4
7-7


reggards
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.