logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Anselmo  
#1 Posted : Friday, June 5, 2020 4:31:55 AM(UTC)
Anselmo

Rank: Newbie

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 3
Man
Brazil
Location: Santa Cruz do Sul

Hello,

I have a issue with SRT. During tests with V-Mix software, I enable SRT output in a PC 1. On the PC 2 (as Listener), the image received seems have problem how a interlaced image. The PC 2 also send image for a two video monitors way DeckLink output, and the image in the monitors, are perfect, without problem.

https://youtu.be/NFfSw_Hl7BQ
Between 1:00 and 1:21 you can see the problem

Thanks a lot.
SheepishMoose  
#2 Posted : Wednesday, June 10, 2020 3:00:40 AM(UTC)
SheepishMoose

Rank: Newbie

Groups: Registered
Joined: 5/12/2020(UTC)
Posts: 5
United States
Location: Los Angeles

The only way I've been able to deinterlace an SRT source is to create a virtual input of the source and choose Deinterlace Blend from the General tab.
Anselmo  
#3 Posted : Wednesday, June 10, 2020 5:44:42 AM(UTC)
Anselmo

Rank: Newbie

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 3
Man
Brazil
Location: Santa Cruz do Sul

Hi SheepishMoose,

Thank you for your reply.

I'm going to test this alternative. But the question is still: why did this happen?
SheepishMoose  
#4 Posted : Wednesday, June 10, 2020 6:25:44 AM(UTC)
SheepishMoose

Rank: Newbie

Groups: Registered
Joined: 5/12/2020(UTC)
Posts: 5
United States
Location: Los Angeles

What is your Master Frame Rate set as on PC 1?
Anselmo  
#5 Posted : Wednesday, June 10, 2020 6:49:34 AM(UTC)
Anselmo

Rank: Newbie

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 3
Man
Brazil
Location: Santa Cruz do Sul

I tested with 30p and 60p (camera, capture card, project, all set configured on resolution and fps)
admin  
#6 Posted : Wednesday, June 10, 2020 12:03:28 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,527
Man
Location: Gold Coast, Australia

Was thanked: 2798 time(s) in 1164 post(s)
SRT in vMix does not support Interlaced, so make sure your Master Frame Rate
in Settings -> Display is only set to a "p" frame rate.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.