logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Joeboe  
#1 Posted : Friday, October 5, 2018 12:41:33 AM(UTC)
Joeboe

Rank: Advanced Member

Groups: Registered
Joined: 4/16/2017(UTC)
Posts: 154
Location: jamaica

Thanks: 14 times
Was thanked: 6 time(s) in 6 post(s)
Hi all, I have a Blackmagic Desklink Duo, it is seen by vMix, but when I connect my cameras, it does not show them ...all I get is a black screen....Is there a way to set up this card to work in vmix, that I am not aware of...Thanks
stevespaw  
#2 Posted : Friday, October 5, 2018 1:25:38 AM(UTC)
stevespaw

Rank: Advanced Member

Groups: Registered
Joined: 3/12/2015(UTC)
Posts: 313
Man
Location: Kansas City, MO USA

Thanks: 59 times
Was thanked: 52 time(s) in 38 post(s)
Originally Posted by: Joeboe Go to Quoted Post
Hi all, I have a Blackmagic Desklink Duo, it is seen by vMix, but when I connect my cameras, it does not show them ...all I get is a black screen....Is there a way to set up this card to work in vmix, that I am not aware of...Thanks



We will need a lot more info, resolution, framerate etc.

People use this card everyday, it is something with your source setup.

Steve
Reinaldo  
#3 Posted : Wednesday, October 17, 2018 8:54:06 PM(UTC)
Reinaldo

Rank: Member

Groups: Registered
Joined: 5/24/2014(UTC)
Posts: 12
Man
Location: Brazil

Thanks: 7 times
See if BlackMagic Desktop Video Setup is "seeing" the board.
Update to Last Desktop Video Setup version. Now is 10.11.2
markleman  
#4 Posted : Wednesday, November 7, 2018 3:01:10 AM(UTC)
markleman

Rank: Newbie

Groups: Registered
Joined: 8/7/2015(UTC)
Posts: 6

Thanks: 3 times
Originally Posted by: Joeboe Go to Quoted Post
Hi all, I have a Blackmagic Desklink Duo, it is seen by vMix, but when I connect my cameras, it does not show them ...all I get is a black screen....Is there a way to set up this card to work in vmix, that I am not aware of...Thanks


I have a 'Deck link duo 2' and had great problem when we first used it. I had to disable audio on the video input to get any video.

See https://forums.vmix.com/...-working-in-vmix--Solved

Other things that caught me out was the order of the inputs (1-3-2-4) and later I also had problems when I tried 720p25 and it just ignores it, where as 720p50 works fine. I find it frustrating that there is not a utility from black magic that gives you stats you about the SDI inputs (frequency, resolution, is it actually receiving anything etc). Hopefully someone will point one out ;-)

Hope you find your issue.

Regards,
Mark Leman
Users browsing this topic
Similar Topics
VMix y Blackmagic Duo 2 (Hardware Compatibility)
by dolfi 3/28/2018 11:40:36 AM(UTC)
Blackmagic Duo 2 no video output (General Discussion)
by Studio279 6/1/2016 3:48:31 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.