logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
mat946  
#1 Posted : Saturday, November 26, 2022 12:56:18 AM(UTC)
mat946

Rank: Newbie

Groups: Registered
Joined: 10/31/2022(UTC)
Posts: 4
Poland
Location: Warsaw

Thanks: 1 times
Hi there, I've just bought new PC for streaming and I'm quite new with vmix, so I decided to use recommended hardware.
My elgato PCI CamLink pro is loosing frames. In elgato capture software picture is very smooth, but when I capture it through vmix I get choppy video/stream.

My PC I9 12900K 64GB Ram RTX3080 m2 drives, Win 11
I have another capture card from blackmagic, decklink 2 SDI and video signal from this card is perfect.
dmwkr  
#2 Posted : Saturday, November 26, 2022 2:32:01 AM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 421

Thanks: 51 times
Was thanked: 94 time(s) in 84 post(s)
Same question and comment as here: https://forums.vmix.com/...-Cam-Link-Pro#post104406
nikosman88  
#3 Posted : Saturday, November 26, 2022 6:02:39 AM(UTC)
nikosman88

Rank: Advanced Member

Groups: Registered
Joined: 12/24/2021(UTC)
Posts: 130
Greece
Location: athens

Thanks: 83 times
Was thanked: 10 time(s) in 10 post(s)
Originally Posted by: mat946 Go to Quoted Post
Hi there, I've just bought new PC for streaming and I'm quite new with vmix, so I decided to use recommended hardware.
My elgato PCI CamLink pro is loosing frames. In elgato capture software picture is very smooth, but when I capture it through vmix I get choppy video/stream.

My PC I9 12900K 64GB Ram RTX3080 m2 drives, Win 11
I have another capture card from blackmagic, decklink 2 SDI and video signal from this card is perfect.

1.When you import your camlink in vmix in format section change the YUV to MJPEG and see if you`re ok
2.See this https://www.vmix.com/kno...apture-devices-with-vmix
hellokitty  
#4 Posted : Thursday, December 22, 2022 6:14:01 AM(UTC)
hellokitty

Rank: Advanced Member

Groups: Registered
Joined: 8/29/2015(UTC)
Posts: 129
Location: Seattle Wa

Thanks: 16 times
Was thanked: 14 time(s) in 13 post(s)
make shure your using a non shared usb port, and also set it for isochronous. you ctrl clik the settings in the camera hub app. that should help.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.