Live Production Software Forums

Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Tuesday, February 28, 2017 3:14:17 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 2/26/2016(UTC)
Posts: 6
Location: Montreal

From several remote machines getting error:

Unable to connect
Sorry, the Host has disconnected or we were unable to connect to the Call.
Check to make sure UDP is not blocked in your Firewall.
Click OK to attempt to reconnect.

Also tried:
- Placed the vMix in a DMZ
- Disabled Firewalls on vMix and clients
Neither helped

In all cases was able to connect remote clients successfully to WebRTC service (and a couple of others)
Via this service calls were fine
Via Vmix Call "Unable to connect"

dstocker attached the following image(s):
IMG_4320.JPG (88kb) downloaded 4 time(s).

You cannot view/download attachments. Try to login or register.
#2 Posted : Tuesday, February 28, 2017 3:29:37 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 3/20/2014(UTC)
Posts: 2,721
Location: Bordeaux, France

Thanks: 243 times
Was thanked: 775 time(s) in 586 post(s)

Make sure these ports are not blocked by your router/firewall

TURN/STUN: Port 10349 UDP
Video/Audio Streams: Dynamic Port Allocation UDP - 49152-65535

Does your router/firewall log events?
Which type of NAT are you using?

#3 Posted : Wednesday, March 1, 2017 6:05:42 AM(UTC)

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,772
Location: Gold Coast, Australia

Was thanked: 3338 time(s) in 1287 post(s)
To help us diagnose the connection, could you drop an email to info@vmix.com.au containing the Call Password used
and the approximate date/time of the attempt.


#4 Posted : Wednesday, March 1, 2017 7:20:35 PM(UTC)

Rank: Member

Groups: Registered
Joined: 2/22/2017(UTC)
Posts: 12
Location: Lisbon

Thanks: 3 times
Was thanked: 2 time(s) in 2 post(s)
I've got the same issue last couple of times i tried to connect.
I'm using OSX SIERRA and chrome, and i received this message yesterday when i was trialling the feature. Then i've turn off the firewall on the OSX and connection occurred.
Still , not minding the Foldback video quality i always have frame drops on the video. I guess audio has priority and keeps up to par but video drops almost with a pattern.
My internet connection features 20Mbit upload and 100Mbit download.

Just reporting!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.