logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
-TA_  
#1 Posted : Tuesday, December 27, 2016 10:51:49 AM(UTC)
-TA_

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2015(UTC)
Posts: 71
Location: Finland

Thanks: 1 times
Was thanked: 5 time(s) in 2 post(s)
Hi!

I found out that if I take sound in from HDMI capture input (Avermedia c127 or Magewell USB3 HDMI) all is good until when I play replay. When replay is played sound is cutted off in cam input and when replay is done sound comes back. So there is no sound in stream while replaying.

Replay sound is set to Master. And all is working if i take sound from mixer through mic input.

Reg.Tommi

stigaard  
#2 Posted : Tuesday, December 27, 2016 11:38:27 AM(UTC)
stigaard

Rank: Advanced Member

Groups: Registered
Joined: 5/20/2015(UTC)
Posts: 493
Man
Denmark
Location: Copenhagen, Denmark

Thanks: 368 times
Was thanked: 99 time(s) in 79 post(s)
This probably happens because of "Automatically Mix Audio", which is a feature that mixes audio depending on transition of what is in program.

In your case, the audio from your camera is present when the camera input is in program. When a replay is played back, the audio mixer switches off the audio from the camera, and puts on the audio from the replay clip.

To keep the audio from the camera on, tick off the button (so it is disabled) for "Automatically Mix Audio" UserPostedImage for the camera input.

See more at the vMix help page for Audio mixer: http://www.vmix.com/help18/Mixer.html

Hopes this makes sense.

Cheers
Jens Stigaard
IceStream  
#3 Posted : Tuesday, December 27, 2016 11:46:15 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,500
Man
Location: Canada

Thanks: 32 times
Was thanked: 478 time(s) in 449 post(s)
@ -TA_

Sounds like your audio is set to "Audio follows Video" instead of "Always ON", if I understand you correctly.
If so, you'll need to de-select the double arrow icon on the Input that carries your audio and turn on the audio.
(the danger here is that the audio is always on, so you may need to make adjustments when playing other elements like videos)


Ice
-TA_  
#4 Posted : Thursday, December 29, 2016 3:35:31 AM(UTC)
-TA_

Rank: Advanced Member

Groups: Registered
Joined: 6/12/2015(UTC)
Posts: 71
Location: Finland

Thanks: 1 times
Was thanked: 5 time(s) in 2 post(s)
Yep that was it. Thanks both

-tommi
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.