logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Dale Johnstone  
#1 Posted : Sunday, May 12, 2024 1:20:33 AM(UTC)
Dale Johnstone

Rank: Newbie

Groups: Registered
Joined: 5/4/2024(UTC)
Posts: 3
United States
Location: Lake Arrowhead, CA

All sources of audio are going to the master audio (verified using headphones) but I must have forgotten to tick something to send the master audio to Zoom. What did I forget?
richardgatarski  
#2 Posted : Sunday, May 12, 2024 2:15:32 AM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,824
Location: Stockholm

Thanks: 138 times
Was thanked: 292 time(s) in 246 post(s)
Check that you send Master as the return feed to participants. Point 7 at https://www.vmix.com/help27/ZoomSetup.html
ranz  
#3 Posted : Monday, May 13, 2024 12:14:37 PM(UTC)
ranz

Rank: Member

Groups: Registered
Joined: 3/26/2017(UTC)
Posts: 23

Was thanked: 3 time(s) in 2 post(s)
I have the same problem

I'm running vMix 27.0.0.75 x64

After updating (recently) to 27.0.0.75 my Zoom Callers are unable to hear the master output.

Here are my settings (which havent changed):

Zoom Call Settings

and the new feature for scene settings show Isolated, Mixed or shared. I have tried all three and the call participants are not hearing the mater output.

Zoom scene settings
knbPixels  
#4 Posted : Tuesday, May 14, 2024 12:42:11 AM(UTC)
knbPixels

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2024(UTC)
Posts: 31
United States

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
To clarify something, the isolated/mixed audio menu relates to the audio coming FROM Zoom, not the audio going TO Zoom...so that shouldn't be a factor. Otherwise your settings look good to me
knbPixels  
#5 Posted : Tuesday, May 14, 2024 12:47:39 AM(UTC)
knbPixels

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2024(UTC)
Posts: 31
United States

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
I think it's also worth rethinking your routing, unless you have a specific reason to use the master output as the return audio feed...I started down that path and used Bus B for my stream output, but started running into logistical issues. You SHOULD be able to use master as the return feed, but I'm just saying it may cause you other problems anyway, and maybe it fixes your issue to use a Bus as the return audio feed.
Dale Johnstone  
#6 Posted : Friday, May 17, 2024 3:04:59 AM(UTC)
Dale Johnstone

Rank: Newbie

Groups: Registered
Joined: 5/4/2024(UTC)
Posts: 3
United States
Location: Lake Arrowhead, CA

vMix 27.0.0.75 x64 does not seem to support Zoom webinars, our Zoom number doesn't show up even after doing a refresh. I checked our settings using your advice but didn't seem to resolve the problem.

The Zoom audio input options do not show something like vMix audio, or vMix Master, or anything else that would include all the inputs in the Master bus. The only thing close is Webcam 1 (NDI Webcam audio).

At this point, I cannot use our microphone audio coming in over NDI from our PTZ camera that is part of our Master audio.

Do you think that the new version, 27.0.0.76 will correct this?
kross  
#7 Posted : Friday, May 17, 2024 12:50:48 PM(UTC)
kross

Rank: Advanced Member

Groups: Registered
Joined: 10/31/2020(UTC)
Posts: 144
United States

Thanks: 2 times
Was thanked: 28 time(s) in 28 post(s)
It sounds like you're looking in the settings on a locally running copy of Zoom. That really has nothing to do with what vMix is using to connect to Zoom. You don't even need Zoom installed on your vMix computer to use Zoom in vMix.

In addition to the previous suggestions, one more thing to check is right-click the Zoom input in vMix, go to Meeting Settings, and make sure "mute self" is not checked.
knbPixels  
#8 Posted : Friday, May 17, 2024 10:45:50 PM(UTC)
knbPixels

Rank: Advanced Member

Groups: Registered
Joined: 2/7/2024(UTC)
Posts: 31
United States

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Dale Johnstone Go to Quoted Post
vMix 27.0.0.75 x64 does not seem to support Zoom webinars, our Zoom number doesn't show up even after doing a refresh. I checked our settings using your advice but didn't seem to resolve the problem.

The Zoom audio input options do not show something like vMix audio, or vMix Master, or anything else that would include all the inputs in the Master bus. The only thing close is Webcam 1 (NDI Webcam audio).

At this point, I cannot use our microphone audio coming in over NDI from our PTZ camera that is part of our Master audio.

Do you think that the new version, 27.0.0.76 will correct this?



It is possible that vMix Zoom plugin wouldn't work with webinars, as that is a different product than Meetings and behaves a little differently. I would verify that I was able to get vMix's audio into a Zoom Meeting first. Is that working? Like the other user said, you don't go look for the audio output source of the vMix Zoom participant, it just joins and does it's thing. If it's working in a meeting, then I would look at what type of user vMix is coming in as. Zoom Webinars has a different setup where Guests can't unmute or turn video on, but Panelists can. So if vMix joins as a Guest it wouldn't be able to unmute unless you gave it special permission or promoted it to a panelist
IceStream  
#9 Posted : Sunday, May 19, 2024 8:41:24 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,611
Man
Location: Canada

Thanks: 33 times
Was thanked: 503 time(s) in 472 post(s)
@ Dale Johnstone

There is only superficial support for ZOOM Webinars and requires specific conditions:

Originally Posted by: admin Go to Quoted Post


There are also a couple of requirements that need to be met in order for it to work:

1. The Webinar must be a standard Zoom Meetings webinar. Events require different login methods and are not currently supported as a result.
2. The Zoom participant must be promoted by the Zoom host to Panelist. vMix will appear to be stuck on "connecting.." until the promotion occurs.


Martin
vMix
Dale Johnstone  
#10 Posted : Thursday, May 23, 2024 10:07:58 AM(UTC)
Dale Johnstone

Rank: Newbie

Groups: Registered
Joined: 5/4/2024(UTC)
Posts: 3
United States
Location: Lake Arrowhead, CA

I figured it out!

I needed to install a virtual cable to send the master audio to Zoom. The vMix knowledge base describes it: "Send a virtual audio output out of vMix using VB-Cable Virtual Audio Device."

I hope this helps someone else...
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.