logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
imagebotique  
#1 Posted : Wednesday, May 8, 2024 6:32:44 AM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 48
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
Screenshot 2024-05-07 162818.png (120kb) downloaded 0 time(s).

I cannot seem to get past this error message. I have done a full uninstall of vmix through the control panel in addition to wiping all of the vmix folders from windows. I have no antivirus software running other than the windows software which I have even tried to disable. Vmix seems to install fine but when I open vmix I get this error message. I can click continue but I just get the vmix 27 loading screen indefinitely.
mavik  
#2 Posted : Wednesday, May 8, 2024 7:57:59 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 1,158
Man
Location: Germany

Thanks: 3 times
Was thanked: 167 time(s) in 149 post(s)
Have you tried to disable your AV software or set an exception for vMix?
sinc747  
#3 Posted : Thursday, May 9, 2024 12:47:35 AM(UTC)
sinc747

Rank: Advanced Member

Groups: Registered
Joined: 8/2/2013(UTC)
Posts: 1,040
Man
United States
Location: Fairhope, Alabama USA

Thanks: 543 times
Was thanked: 198 time(s) in 164 post(s)
Several suggestions...

Run vMix Diagnostics. It was installed when you installed vMix.

Check to see if you have applications or drivers called Nahimic or Sonic Studio. They can interfere with vMix operation.

Also might try downloading vMix again from the vMix website, then try install again.

Good luck!

- Tom

imagebotique  
#4 Posted : Thursday, May 9, 2024 1:57:43 AM(UTC)
imagebotique

Rank: Advanced Member

Groups: Registered
Joined: 8/3/2013(UTC)
Posts: 48
Man
Location: Florida

Thanks: 19 times
Was thanked: 1 time(s) in 1 post(s)
Screenshot (1).png (327kb) downloaded 1 time(s).

Thanks Tom for the reply, I have done that as well, full wipe of vmix from computer form control panel as well as deleting all folders from windows. Runing Vmix Diagnostics this is all that shows up.

Do not have Sonic Studio or Nahmic running and had vmix running fine on this machine just before this latest upgrade.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.