logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Justingonz  
#1 Posted : Friday, September 8, 2023 7:50:48 AM(UTC)
Justingonz

Rank: Newbie

Groups: Registered
Joined: 9/8/2023(UTC)
Posts: 3

Hey folks,
Im trying to figure out a way to keep Overlays in the preview window only. I have a custom safe area I use to set up shot's on my PTZ's during live productions and I haven't been able to figure out how to keep it from going to program. The workaround I got right now is to just turn that layer off in the output window so it doesn't get sent to my recording/stream. But it would be nice not to have to turn the overlay on and off to bring it back to preview each time.
fenki86  
#2 Posted : Friday, September 8, 2023 2:59:05 PM(UTC)
fenki86

Rank: Advanced Member

Groups: Registered
Joined: 3/6/2013(UTC)
Posts: 87

Thanks: 20 times
Was thanked: 8 time(s) in 8 post(s)
Simply click the Overlay-Button with the right mouse button and it'll only appear on preview
Justingonz  
#3 Posted : Friday, September 8, 2023 3:03:00 PM(UTC)
Justingonz

Rank: Newbie

Groups: Registered
Joined: 9/8/2023(UTC)
Posts: 3

Originally Posted by: fenki86 Go to Quoted Post
Simply click the Overlay-Button with the right mouse button and it'll only appear on preview


Thanks for the response but that’s not what I mean. I’m looking for a way to keep overlays in preview even if I’m transitioning between inputs.
doggy  
#4 Posted : Friday, September 8, 2023 4:30:24 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 5,037
Belgium
Location: Belgium

Thanks: 283 times
Was thanked: 912 time(s) in 751 post(s)
Originally Posted by: Justingonz Go to Quoted Post
Originally Posted by: fenki86 Go to Quoted Post
Simply click the Overlay-Button with the right mouse button and it'll only appear on preview


Thanks for the response but that’s not what I mean. I’m looking for a way to keep overlays in preview even if I’m transitioning between inputs.


WHile the right click would do it the problem remains when you transition preview to output the overlay will follow .

An option might be to use triggers . assuming the custom safe area is only usefull for camera inputs put them as a layer (not overlay) in these inputs and trigger them to turn that layer on/off on transition ( benefit will be the save area will also be visible in the small input windows )

Alternativly similar to above trigger to put overlayx on preview and turn layerx off (works with cut not so much with others) .
To avoid possible (short) visibility to actual output during certain transitions , turn the layer of in output settings
Justingonz  
#5 Posted : Saturday, September 9, 2023 3:40:35 AM(UTC)
Justingonz

Rank: Newbie

Groups: Registered
Joined: 9/8/2023(UTC)
Posts: 3

Originally Posted by: doggy Go to Quoted Post


WHile the right click would do it the problem remains when you transition preview to output the overlay will follow .

An option might be to use triggers . assuming the custom safe area is only usefull for camera inputs put them as a layer (not overlay) in these inputs and trigger them to turn that layer on/off on transition ( benefit will be the save area will also be visible in the small input windows )

Alternativly similar to above trigger to put overlayx on preview and turn layerx off (works with cut not so much with others) .
To avoid possible (short) visibility to actual output during certain transitions , turn the layer of in output settings


Thanks doggy, this does seem to work for the most part. It just seems odd there's no way to turn off the auto-transition of overlays. If that were possible that would immediately solve my problem.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.