logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

5 Pages«<345
Options
Go to last post Go to first unread
RichShumaker  
#81 Posted : Wednesday, December 21, 2022 5:18:33 AM(UTC)
RichShumaker

Rank: Advanced Member

Groups: Registered
Joined: 4/4/2016(UTC)
Posts: 210
United States
Location: Not Los Angeles CA

Thanks: 86 times
Was thanked: 28 time(s) in 23 post(s)
Not sure if this is a bug or feature.

I save my vMix with Input 2 Audio ON.

When I load it Input 2 Audio is OFF.
I have done this 3 or 4 times so far

By On/Off I mean the Toggle is Green or Grey(Green On / Grey Off)

It is an NDI Input and I am using vMix Basic HD. I am on the most recent version (no updates are showing). 26.0.0.23 X64
jet  
#82 Posted : Friday, December 23, 2022 1:18:12 AM(UTC)
jet

Rank: Advanced Member

Groups: Registered
Joined: 11/14/2012(UTC)
Posts: 218
Man
Location: Finland

Thanks: 65 times
Was thanked: 15 time(s) in 13 post(s)
Originally Posted by: RichShumaker Go to Quoted Post
Not sure if this is a bug or feature.

I save my vMix with Input 2 Audio ON.

When I load it Input 2 Audio is OFF.
I have done this 3 or 4 times so far

By On/Off I mean the Toggle is Green or Grey(Green On / Grey Off)

It is an NDI Input and I am using vMix Basic HD. I am on the most recent version (no updates are showing). 26.0.0.23 X64


Have seen similar problem.

Saved preset with NDI audio OFF, after reloading it was ON..

admin  
#83 Posted : Friday, December 23, 2022 3:06:35 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,918
Man
Location: Gold Coast, Australia

Was thanked: 3817 time(s) in 1405 post(s)
Check the Automatic Audio Mixing (two arrows) button in the audio mixer is turned off.
If you have an input in preview, its audio will be turned off when loading the preset when this button is on.

This is by design, as only live inputs will have audio turned on in this mode.

So double check the audio mixer.
thanks 1 user thanked admin for this useful post.
eduardocfs on 12/23/2022(UTC)
admin  
#84 Posted : Thursday, December 29, 2022 2:42:07 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,918
Man
Location: Gold Coast, Australia

Was thanked: 3817 time(s) in 1405 post(s)
vMix 26 Preview (26.0.0.27) Released!

* Added Preview input (yo dawg meme intensifies)
* Added CBR support for SRT
* Fixed distorted image when using HEVC SRT inputs in Replay. Note that HEVC is strongly discouraged for use with replay due to its very high CPU usage.
* Added support for X-Keys T-Bar Module Red/Blue LEDs
* Added support for multi-channel audio when using External Output with Bluefish cards
thanks 5 users thanked admin for this useful post.
jet on 12/29/2022(UTC), eduardocfs on 12/29/2022(UTC), brulafu on 12/30/2022(UTC), Roy Sinclair on 1/1/2023(UTC), stigaard on 1/2/2023(UTC)
gpdipalmerahtimur  
#85 Posted : Thursday, December 29, 2022 9:44:23 PM(UTC)
gpdipalmerahtimur

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 74
Indonesia
Location: Jakarta

Thanks: 13 times
Was thanked: 5 time(s) in 3 post(s)
Thanks Martin for adding Preview as Input, that will help a lot to build Custom MultiView. But there is 1 thing left, can we display Master Audio Meter in an Input?
robertskiba  
#86 Posted : Friday, December 30, 2022 9:09:57 PM(UTC)
robertskiba

Rank: Member

Groups: Registered
Joined: 8/22/2021(UTC)
Posts: 15
Man
Germany

Thanks: 2 times
Was thanked: 2 time(s) in 2 post(s)
Originally Posted by: admin Go to Quoted Post
vMix 26 Preview (26.0.0.27) Released!
* Added support for X-Keys T-Bar Module Red/Blue LEDs


I have an SB124T device that is regularly used for controlling analogway video mixers. But technically it is a regular Xkeys XK124Tbar device with a different PID (1307). It is the one with the tbar and red/blue LEDs.

Does anybody know if that should be accessible by vmix now? Because I just tried it and it doesn't work.

Any ideas?

Would be nice to have the option to use it with vmix sometimes.
gostreamworks  
#87 Posted : Tuesday, January 3, 2023 9:49:32 PM(UTC)
gostreamworks

Rank: Member

Groups: Registered
Joined: 9/21/2018(UTC)
Posts: 15
Location: United Arab Emirates

Thanks: 1 times
CBR much appreciated to match CBR for RTMP. Any chance we'll see PID selection for the multi-track audio option in the future?

Keep up the great work vMix team :). Can't wait for the release!

Originally Posted by: admin Go to Quoted Post
vMix 26 Preview (26.0.0.27) Released!

* Added Preview input (yo dawg meme intensifies)
* Added CBR support for SRT
* Fixed distorted image when using HEVC SRT inputs in Replay. Note that HEVC is strongly discouraged for use with replay due to its very high CPU usage.
* Added support for X-Keys T-Bar Module Red/Blue LEDs
* Added support for multi-channel audio when using External Output with Bluefish cards


gpdipalmerahtimur  
#88 Posted : Tuesday, January 17, 2023 4:12:44 PM(UTC)
gpdipalmerahtimur

Rank: Advanced Member

Groups: Registered
Joined: 6/5/2020(UTC)
Posts: 74
Indonesia
Location: Jakarta

Thanks: 13 times
Was thanked: 5 time(s) in 3 post(s)
Hi Martin,

I think it has been a while (more than 2 weeks) since the last issue reported. Does build 27 can be considered close to Final Release?
affinitas  
#89 Posted : Friday, January 20, 2023 2:09:56 AM(UTC)
affinitas

Rank: Newbie

Groups: Registered
Joined: 12/13/2017(UTC)
Posts: 3
Location: Raleigh, NC

Was thanked: 1 time(s) in 1 post(s)
We are seeing a green bar on replay output a and b when using SRT feeds as direct replay inputs.
SRT from kiloview on site 6mbps 1080 59.97p into vmix with hardware encoding OFF.
When we utilize and NDI output for the replay input we do not see this green bar.
We have recreated this anomaly on 3 different vmix machines using .27

We also experienced vmix closing down without warning last weekend after acknowledging an error that popped up.. something about SRT socket. I assume its related..

We also put a ticket into support and sent them the support file.

I was wondering if anyone else has experienced this?

Cheers,
Mike

Gree bar on replay output
admin  
#90 Posted : Friday, January 20, 2023 3:02:55 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,918
Man
Location: Gold Coast, Australia

Was thanked: 3817 time(s) in 1405 post(s)
Hi,

We were able to identify the SRT green line issue with replay and this will be fixed in the next update.

Thanks,

Martin
vMix
thanks 2 users thanked admin for this useful post.
seb666 on 1/20/2023(UTC), avsoundguy on 1/22/2023(UTC)
AshimVashim@gmail.com  
#91 Posted : Sunday, January 22, 2023 4:24:01 AM(UTC)
AshimVashim@gmail.com

Rank: Newbie

Groups: Registered
Joined: 11/10/2022(UTC)
Posts: 2
Armenia

Hello.
Quite strange behavior on one of my notebooks. HP Workstation with NVIDIA Quadro P1000.
vmix 26.0.0.27 Streaming is running with quite high CPU 14% Total ~ 67% , but if I just open Task Manager and switch back to vmix window -> CPU drops to 7% Total drops to 14%
Looks quite strange....

admin  
#92 Posted : Monday, January 23, 2023 3:13:46 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,918
Man
Location: Gold Coast, Australia

Was thanked: 3817 time(s) in 1405 post(s)
26 has now been officially released.
Discussion here:

https://forums.vmix.com/.../t30080-vMix-26-Released
thanks 2 users thanked admin for this useful post.
gpdipalmerahtimur on 1/23/2023(UTC), QuiapoChurch on 1/23/2023(UTC)
Users browsing this topic
5 Pages«<345
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.