logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ash  
#1 Posted : Saturday, July 2, 2022 10:35:28 AM(UTC)
Ash

Rank: Advanced Member

Groups: Registered
Joined: 11/19/2013(UTC)
Posts: 127
Location: Hobart Tasmania Australia

Thanks: 13 times
Was thanked: 8 time(s) in 7 post(s)
Hi

I have been using the Podcaster Pro 1 for some time and recently upgraded the firmware and Rode Central and ASIO drivers.

Have found that vMix will not shut down if the Podcaster Pro is connected to the USB port. I have to force a shutdown using Task Manager.
Unplug the USB port retry and vMix shuts down as per normal.

The Podcaster is set up as per the Knowledge Base https://www.vmix.com/kno...ter-pro-to-vmix-via-asio

I have 2 of them and this occurs on the 2 different systems (all are Windows 10 Pro).

Has anyone else had this issue and if so is there a solution?

Regards
Ash
roverradio  
#2 Posted : Monday, July 4, 2022 11:01:38 AM(UTC)
roverradio

Rank: Advanced Member

Groups: Registered
Joined: 5/6/2016(UTC)
Posts: 69
Location: CLE, OH USA

Was thanked: 2 time(s) in 2 post(s)
Yes, this seems to happen when using ASIO drivers with Rocecaster Pro v1. Doesn't happen if using the non-ASIO drivers, but of course you lose some functionality that way.

Have a v2, but haven't tested it out yet.
pob  
#3 Posted : Saturday, August 6, 2022 4:29:15 PM(UTC)
pob

Rank: Newbie

Groups: Registered
Joined: 12/30/2021(UTC)
Posts: 1
Sweden

The same problem for me, as soon as i add just one sound source from the Rodecaster Pro v1 vmix hangs at shutdown
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.