logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
rjwerth  
#1 Posted : Thursday, December 23, 2021 7:15:14 AM(UTC)
rjwerth

Rank: Member

Groups: Registered
Joined: 6/9/2020(UTC)
Posts: 10
United States
Location: Michigan

I cannot get a smooth NDI stream out of VMix. Trying to output 1080p59.94 via any of the outputs. Constant skipping and stuttering. Testing using a Unifi switch between my vmix workstation and a laptop running Studio Monitor and/or a BirdDog Flex 4k Out.

If I run NDI screen capture on the Vmix workstation and send the Fullscreen monitor output while still running Vmix, I get no stuttering from the Screen Capture stream. So it isn't the computer or the network or anything outside of Vmix.

Please advise.
fluozh  
#2 Posted : Thursday, December 23, 2021 12:41:02 PM(UTC)
fluozh

Rank: Member

Groups: Registered
Joined: 3/18/2021(UTC)
Posts: 27
Man
Japan
Location: Tokyo

Thanks: 10 times
Was thanked: 2 time(s) in 2 post(s)
Did you try :
Disable QoS
Set Flow Control enabled
Disable Energy effecient ethernet and low-energy settingss
Set fixed bandwidth(1Gbps or 10Gbps, maybe 2.5G or 5G)
Set network "Private"

btw NDI Screen Capture send frame only when screen has motion/moving.(Sorry my English isnt good enough)
So I never got Screen Capture smooth. vMix <-> vMix is very stable though.

I have BirdDog's FLEX4KBP, Studio, and Magewell HDMI Plus with NETGEAR's M4250 switch so let me know if you want to test something!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.