logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jonong1004  
#1 Posted : Monday, August 2, 2021 4:10:50 PM(UTC)
jonong1004

Rank: Newbie

Groups: Registered
Joined: 8/2/2021(UTC)
Posts: 1
Singapore

Hello, I am currently facing an issue when I send NDI feed out to another PC to stream out the feed with a delay(OBS). Trying to do this to reduce the load on my current PC.

The set up is like this

New Project (1).png (8kb) downloaded 0 time(s).

PC 1(Cleanfeed)
PC 2(Replay)
PC 3(Stream)
PC 4(Delay)

PC 1 sends cleanfeed to PC 2 and PC 3 via NDI
PC 2 sends replay feed via NDI to PC 3
PC 3 uses these feed and adds on overlays/videos/vmix calls(4 calls) and sends out the feed via NDI to PC 4 for delay to sites.

The issue I am facing is when I send out NDI from PC 3 to PC 4, all NDI feeds in and out of PC 3 start to stutter. All other PCs are fine. The feed received by PC 4 from PC 3 will also stutter. However, when I remove PC 4 entirely from the equation by having PC 3 NDI to OBS on the same PC, the NDI feeds are fine.

What I noticed on PC 3 when troubleshooting was that when the feeds from PC 1 and 2 are smooth, the NDI from 3 to 4 froze. When I refreshed it on PC 4, the NDI feeds in from 1 and 2 and out to PC 4 will also stutter. Massive frame drops from both source and renderer.

PC 2 receiving 1 NDI in and sending 1 NDI out faces no issues.

PC 3's specs are
i9-9900k
64gb ram 2667mhz
zotec 1070ti
asrock b360 pro4

All lan connections are 1gbps.

Anyone has any idea why this might be happening?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.