logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
jip  
#1 Posted : Wednesday, July 14, 2021 4:51:07 PM(UTC)
jip

Rank: Advanced Member

Groups: Registered
Joined: 7/23/2013(UTC)
Posts: 107
Estonia
Location: North

Thanks: 11 times
Was thanked: 13 time(s) in 11 post(s)
Hi,
I'm experiencing problems with NDI when using Speedify (VPN and bonding).
The setup has two computers, connected to same gigabit switch:

1) vMix computer with NDI outputs and Speedify
2) Secondary computer in same local network receiving NDI from vMix

When the Speedify is running but not connected, NDI works fine.
However, when Speedify is connected to server, NDI sources from vMix seen on computer 2 are blank, although the NDI sources are listed.

Are there any help on how to receive NDI in this case?
Pepsi(~)  
#2 Posted : Sunday, July 18, 2021 3:51:15 PM(UTC)
Pepsi(~)

Rank: Advanced Member

Groups: Registered
Joined: 9/9/2020(UTC)
Posts: 90
Netherlands
Location: Noord-Brabant

Thanks: 3 times
Was thanked: 12 time(s) in 11 post(s)
It can be that with the VPN on, a new mDNS service is created.
Try to run the NDI Tools Access manager. Than you provide static NDI sources and do not rely on the automatic discovery.
mavik  
#3 Posted : Wednesday, July 21, 2021 5:03:51 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 765
Man
Location: Germany

Thanks: 3 times
Was thanked: 121 time(s) in 108 post(s)
With Speedify a virtual network adapter is created, located in the Speedify network. Speedify is based on VPN with a lot of it's problems. You would need multiple network adapters, or VLANs with a VLAN capable NIC to work around this. Take the NDI NIC out of the Speedify network and create a network with the other computer. Sometimes you have to change the metric and or routing as well.

Hope that info helps.
Monson652  
#4 Posted : Tuesday, August 17, 2021 5:49:55 PM(UTC)
Monson652

Rank: Newbie

Groups: Registered
Joined: 8/17/2021(UTC)
Posts: 1
United States
Location: Gardena

You should be able to see a “Local Area Connection” powered by the “Speedify because this could block the update from getting installed.



walgreenslistens
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.