logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Satori84  
#1 Posted : Sunday, April 4, 2021 4:54:00 AM(UTC)
Satori84

Rank: Newbie

Groups: Registered
Joined: 1/19/2013(UTC)
Posts: 4
Man
United States
Location: South Carolina, USA

Thanks: 2 times
Was thanked: 2 time(s) in 1 post(s)
I use a Behringer USB mixer as primary audio source in vMix, which works fine. The analog headset (and speaker) output from the PC (Lenovo i7 laptop, Win 10)) mute whenever the USB mixer is connected so I can't hear the full program mix anywhere.

I suspect this is a windows setting issue, nothing to do with vMix, looking for a way to keep the USB mixer as an INPUT (only) and keep the laptop's analog audio OUTPUT active as the main program audio monitor. Or is there another workaround?

Thanks!
dmwkr  
#2 Posted : Monday, April 5, 2021 5:42:21 PM(UTC)
dmwkr

Rank: Advanced Member

Groups: Registered
Joined: 2/23/2019(UTC)
Posts: 319

Thanks: 39 times
Was thanked: 75 time(s) in 67 post(s)
Have you tried setting the Headphones audio output in vMix to the laptop's output instead of "Default Windows Playback Device"?
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.