logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Eric Dean Freese  
#1 Posted : Wednesday, March 31, 2021 2:38:05 AM(UTC)
Eric Dean Freese

Rank: Newbie

Groups: Registered
Joined: 10/16/2019(UTC)
Posts: 5
United States
Location: Cedar Rapids, Iowa

On two separate occasions, one guest out of 4 has had a glitch appear periodically during the call. In both cases, their connection has been rock solid, and we haven't lost connection. My project is 29.97, and I'm streaming and recording. This is a new issue that started this week, and I've had one of the guests on before without any issues.

Thoughts? What might I look for? Winnie glitch.mov (320kb) downloaded 9 time(s). Winnie glitch2.mov (396kb) downloaded 3 time(s). johns blip.mov (523kb) downloaded 4 time(s).
Hypohamish  
#2 Posted : Wednesday, April 7, 2021 7:50:21 PM(UTC)
Hypohamish

Rank: Advanced Member

Groups: Registered
Joined: 12/19/2020(UTC)
Posts: 30
United Kingdom
Location: London

Has there been any follow up to this? Just witnessed the same thing on 24.0.0.52
Eric Dean Freese  
#3 Posted : Thursday, April 8, 2021 12:05:50 AM(UTC)
Eric Dean Freese

Rank: Newbie

Groups: Registered
Joined: 10/16/2019(UTC)
Posts: 5
United States
Location: Cedar Rapids, Iowa

Here's the reply I got from tech support:

If it is only a specific caller then that would indicate it is not a vMix issue so not much we can do to solve it.
They can try a different webcam or browser.

If it is a vMix issue then you should be able to replicate it regardless of guest.


I haven't been able to get my guest to re-test his devices, though I've been told he got a new laptop since the issue. We have a show tomorrow, and I've been begging his people to schedule a test, to no avail.
Hypohamish  
#4 Posted : Thursday, April 8, 2021 3:59:30 AM(UTC)
Hypohamish

Rank: Advanced Member

Groups: Registered
Joined: 12/19/2020(UTC)
Posts: 30
United Kingdom
Location: London

Hm, I had the exact same caller last week on a different vMix system, and they had zero issues, I was on vMix 23 too.


So this is definitely not caller related, it's either software or hardware related. And given nothing has changed and I've literally only seen it since vMix 24 - it's clearly that.
Eric Dean Freese  
#5 Posted : Friday, April 9, 2021 2:29:40 AM(UTC)
Eric Dean Freese

Rank: Newbie

Groups: Registered
Joined: 10/16/2019(UTC)
Posts: 5
United States
Location: Cedar Rapids, Iowa

I retested my guest, same vMix system, with the only difference being the guest did did some system maintenance and cleared his caches. Clean signal, no issues.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.