Live Production Software Forums

Welcome Guest! To enable all features please Login or Register.



Go to last post Go to first unread
#1 Posted : Thursday, March 4, 2021 8:25:08 PM(UTC)

Rank: Newbie

Groups: Registered
Joined: 1/22/2021(UTC)
Posts: 4
Czech Republic
Location: Poděbrady

Hi, I tried to run OBS with the NewTek NDI plugin inside a Windows 10 VM in Oracle VirtualBox. The network of the VM was set to Network Bridge mode.
In the host OS (also Windows 10 Pro) I could see the NDI source from the VM in vMix, but video/audio didn't show up in vMix although it showed up and worked well inside the NDI Tools studio monitor
NDI src from the VM + vMix: https://prnt.sc/10ctjb8
NDI src from the VM + NDI Studio: https://prnt.sc/10ctnll
NDI src from the VM + NDI Studio (screen recording): https://ctrlv.tv/OLQE
Settings of the VM: https://prnt.sc/10ctsa6 (Sorry, my instalation of VirtualBox is in Czech, but you should get the idea...)

Do you have any idea how to fix the NDI source not showing up in vMix? I'm still running on vMix The newer versions didn't work well for me...

Thank you for your answers!
#2 Posted : Saturday, March 6, 2021 5:09:15 PM(UTC)

Rank: Advanced Member

Groups: Registered
Joined: 9/9/2020(UTC)
Posts: 75
Location: Noord-Brabant

Thanks: 3 times
Was thanked: 10 time(s) in 9 post(s)
I do not know if there is a NDI incompatibility between de NDI version that is used by you in OBS. With the version of NDI used in vmix
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.