logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
e.belyshev  
#1 Posted : Thursday, October 15, 2020 6:26:32 PM(UTC)
e.belyshev

Rank: Member

Groups: Registered
Joined: 11/5/2019(UTC)
Posts: 11
United States

I am monitoring my expensive router which displays real-time bandwidth usage by my pc during live stream & it shows bandwidth being used for upload stream as 11.80Mbps. With my settings it should be around 6.2Mpbs. Is it normal?
jip  
#2 Posted : Friday, October 16, 2020 12:09:26 AM(UTC)
jip

Rank: Advanced Member

Groups: Registered
Joined: 7/23/2013(UTC)
Posts: 92
Estonia
Location: North

Thanks: 11 times
Was thanked: 10 time(s) in 8 post(s)
Originally Posted by: e.belyshev Go to Quoted Post
I am monitoring my expensive router which displays real-time bandwidth usage by my pc during live stream & it shows bandwidth being used for upload stream as 11.80Mbps. With my settings it should be around 6.2Mpbs. Is it normal?


You have probably checked that you are not streaming two same destinations instead of a single one?

Sometimes it's easy to just start streaming with the direct button which starts both (or all) streams at once. With "use stream 1 quality" it will use up about twice the bandwidth.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.