logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
Westmoreland  
#1 Posted : Wednesday, July 15, 2020 6:12:58 AM(UTC)
Westmoreland

Rank: Newbie

Groups: Registered
Joined: 7/15/2020(UTC)
Posts: 3
United States
Location: NY

I've streamed to FB & youtube without problem but with Zoom I get color bars instead of video.

Zoom input choices are:
vmix video
vmix video external 2
vmix video yv12
vmix video external yv12
Also my internal webcam & capture card that work fine with Zoom.

I suspect the EXTERNAL or STREAM settings aren't correct. Stream doesn't list Zoom.I'm at a dead end.

Any suggestions would be appreciated. Thank you

elvis55  
#2 Posted : Wednesday, July 15, 2020 6:17:32 AM(UTC)
elvis55

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2017(UTC)
Posts: 280
Switzerland
Location: Luzern - Schweiz

Thanks: 32 times
Was thanked: 39 time(s) in 35 post(s)
Do you have problems with your eyes?
stigaard  
#3 Posted : Wednesday, July 15, 2020 6:20:46 AM(UTC)
stigaard

Rank: Advanced Member

Groups: Registered
Joined: 5/20/2015(UTC)
Posts: 459
Man
Denmark
Location: Copenhagen, Denmark

Thanks: 304 times
Was thanked: 89 time(s) in 72 post(s)
Have you turned on the external output in vMix?
Doing this changes colorbars of the external output to the actual output produced from within vMix.
doggy  
#4 Posted : Wednesday, July 15, 2020 6:36:38 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,278
Belgium
Location: Belgium

Thanks: 123 times
Was thanked: 407 time(s) in 336 post(s)
Originally Posted by: elvis55 Go to Quoted Post
Do you have problems with your eyes?


what me? NO !
Westmoreland  
#5 Posted : Wednesday, July 15, 2020 6:42:40 AM(UTC)
Westmoreland

Rank: Newbie

Groups: Registered
Joined: 7/15/2020(UTC)
Posts: 3
United States
Location: NY

2.JPG (47kb) downloaded 0 time(s). 3.JPG (50kb) downloaded 0 time(s). 1.JPG (31kb) downloaded 0 time(s).




Sorry about the large type. I didn't notice it until it was posted.
doggy  
#6 Posted : Wednesday, July 15, 2020 6:47:08 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,278
Belgium
Location: Belgium

Thanks: 123 times
Was thanked: 407 time(s) in 336 post(s)
EXTERNAL : the button at the bottom of the main vMix screen (Needs to be RED for ON)


@ around 10:25

?t=624
mjgraves  
#7 Posted : Wednesday, July 15, 2020 6:54:22 AM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 1,043
Man
United States
Location: Houston TX

Thanks: 294 times
Was thanked: 239 time(s) in 211 post(s)
In vMix turn on the EXTERNAL output as shown here:

UserPostedImage

In Zoom select "vMix video" as the source. Results as shown:

UserPostedImage

Westmoreland  
#8 Posted : Wednesday, July 15, 2020 7:11:56 AM(UTC)
Westmoreland

Rank: Newbie

Groups: Registered
Joined: 7/15/2020(UTC)
Posts: 3
United States
Location: NY

It works. Thanks everybody
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.