logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

10 Pages«<78910>
Options
Go to last post Go to first unread
lbgaus  
#161 Posted : Monday, July 14, 2014 12:05:20 AM(UTC)
lbgaus

Rank: Advanced Member

Groups: Registered
Joined: 11/30/2013(UTC)
Posts: 155
Location: Seoul, South Korea

Thanks: 39 times
Was thanked: 17 time(s) in 12 post(s)
Hello Martin and everyone,

vMix 13 loosk great in the beta version, I can't wait to begin using it in production. Can I make a suggestion? It would be very helpful to ask for confirmation when clicking the buttons that will stop recording, stream, and external. Similar to the confirmation dialog that now appears when closing the vMix application.

Thank you!
MartinJudkins  
#162 Posted : Monday, July 14, 2014 12:40:28 AM(UTC)
MartinJudkins

Rank: Member

Groups: Registered
Joined: 7/13/2014(UTC)
Posts: 19
Man
Netherlands
Location: Groningen, The Netherlands

Thanks: 18 times
Was thanked: 1 time(s) in 1 post(s)
Maybe make PauseInputs a on/off stitch that changes colour.
admin  
#163 Posted : Monday, July 14, 2014 8:55:48 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
vMix 13 Preview 13.0.0.136 can now be downloaded

http://www.vmix.com.au/download/vmix13preview.exe

Updates/Fixes

* Confirmation message will appear when stopping Recording/External/Stream and MultiCorder.
This can also be turned off in Settings -> Options if you don't like being nagged!

* Fixed third bitrate not working when streaming

* Edit Capture names window is now sorted

* New MultiView Output with titles and audio meters. This can also be switched back
to the previous layout from Settings -> Outputs

* A giant red clock template has been added under the Timer tab when adding adding Titles
This is also handy to use in one of the MultiView Output spots.

So, that's it for vMix 13 (finally!). If there aren't any glaring bugs found in the next couple of days
this will be posted up on the main web site by the end of the week.

Regards,

Martin
vMix
thanks 4 users thanked admin for this useful post.
jet on 7/14/2014(UTC), lbgaus on 7/14/2014(UTC), pasingshot on 7/14/2014(UTC), ClementN on 7/15/2014(UTC)
Bardos59  
#164 Posted : Monday, July 14, 2014 10:16:02 AM(UTC)
Guest

Rank: Guest

Groups: Guests
Joined: 1/13/2010(UTC)
Posts: 230

Thank you very much Martin....we finally got the well needed Names on Multi-view......I have tested some and found no bugs...yet.....All I want to know, is...Is there a way to change the colours on the top of all the inputs...I have changed Preview and Output to Black, but when a new input is added, it is Blue......how can I change it..
doggy  
#165 Posted : Monday, July 14, 2014 10:48:59 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,654
Belgium
Location: Belgium

Thanks: 152 times
Was thanked: 486 time(s) in 396 post(s)
Nice !

Would it be possible to explain the argument for being able to create a stinger ( basic version) by using overlay 1 compared to specifying a stinger directly , but getting an error telling me multiple overlays are not allowed while this is using only one overlay ( but more practical to set up and trigger)
I could understand in basic V one would not be able to combine at the same time (stinger plus other overlay)while I do not really see a stinger as an overlay but a transition.
jet  
#166 Posted : Monday, July 14, 2014 11:50:24 AM(UTC)
jet

Rank: Advanced Member

Groups: Registered
Joined: 11/14/2012(UTC)
Posts: 171
Man
Location: Finland

Thanks: 35 times
Was thanked: 9 time(s) in 8 post(s)
admin wrote:
vMix 13 Preview 13.0.0.136 can now be downloaded

http://www.vmix.com.au/download/vmix13preview.exe




Hi Martin.


- "Configure Recording" (Recording Setup) window opens slowly when it's opened for the first time. It takes 4-5 seconds on my machine to open.

- And there is mayde some problem with "New file every X minutes" -feature and .mp4:

capture - 10 heinäkuu 2014 - 19-02-30 - 00000.mp4
capture - 10 heinäkuu 2014 - 19-02-30 - 00001.mp4

The time stamp is not updated.


Kind regards,
Jan
jet  
#167 Posted : Monday, July 14, 2014 12:03:30 PM(UTC)
jet

Rank: Advanced Member

Groups: Registered
Joined: 11/14/2012(UTC)
Posts: 171
Man
Location: Finland

Thanks: 35 times
Was thanked: 9 time(s) in 8 post(s)
admin wrote:
vMix 13 Preview 13.0.0.136 can now be downloaded

http://www.vmix.com.au/download/vmix13preview.exe

Updates/Fixes

* A giant red clock template has been added under the Timer tab when adding adding Titles
This is also handy to use in one of the MultiView Output spots.



Please add 24 hour version of the template also {0:HH:mm:ss tt}.

Kind regards,
Jan
doggy  
#168 Posted : Monday, July 14, 2014 12:50:15 PM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 2,654
Belgium
Location: Belgium

Thanks: 152 times
Was thanked: 486 time(s) in 396 post(s)
Quote:

Please add 24 hour version of the template also {0:HH:mm:ss tt}.


This is why vMix is so nice as one is not stuck to what is installed.

make a copy of TimerClock.xaml ( rename it ), change the line between <Grid> </Grid> to

<my:TextBlockDesign HorizontalAlignment="Center" Margin="0,0,0,0" Name="txtClock" VerticalAlignment="Center" Height="1080" Width="1920" Text="{}{0:HH:mm:ss tt}" TextAlignment="Center" FontSize="300" FontFamily="Consolas" FontWeight="Bold" Fill="Pink" />

and one has 2 clocks ;-)
kkr  
#169 Posted : Monday, July 14, 2014 1:34:35 PM(UTC)
kkr

Rank: Member

Groups: Registered
Joined: 5/11/2012(UTC)
Posts: 23
Man
Location: Norway

Thanks: 2 times
Was thanked: 6 time(s) in 2 post(s)
Hi,

I have started the testing of the V13, lots of new features, Nice :-)
I was hoping that the "reworked" Audio system would include a "full Windows device" output (vMix audio) maybe in v14?
(I still have to use the VAC to bridge the "vMix audio" to "Livestream Producer")

Noticed two small details...
1. What is the function of the Audio-mixer window Outputs "Recording" and "External" (popping up when starting Recording and External?
I can slide the bar and toggle enable/disable without any result on audio level for Recording (MP4) (Multicorder only?)
nor the External Audio (BMD Decklink Monitor) out.

2. When I set External out(1) to 1920x1080 25p the output seems to be set to 1920x1080 50i (I have also tested the setting "Interlaced Recording")
When playing back in "Blackmagic Media Express" using a BMD Decklink Recorder the only setting that receive this signal is 1920x1080 50i.
(also when playing back on BMD Decklink Recorder in vMix I can use both 25p or 50i, they both works)

Using vMix 13.0.0.136 and BMD 10.1.1 drivers


Best regards
KKR
admin  
#170 Posted : Monday, July 14, 2014 9:53:37 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
jet wrote:


- "Configure Recording" (Recording Setup) window opens slowly when it's opened for the first time. It takes 4-5 seconds on my machine to open.

- And there is mayde some problem with "New file every X minutes" -feature and .mp4:



For the recording setup, do you have Matrox drivers installed at all?
The matrox video codec causes a delay initializing when no matrox hardware is present, to fix this, uninstall the matrox drivers.

For the new file, this is by design. The date is when the recording was started so it is easy to locate
all parts of a single recording.

Regards,

Martin
vMix
admin  
#171 Posted : Monday, July 14, 2014 9:54:57 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
doggy wrote:

Would it be possible to explain the argument for being able to create a stinger ( basic version) by using overlay 1 compared to specifying a stinger directly , but getting an error telling me multiple overlays are not allowed while this is using only one overlay ( but more practical to set up and trigger)


Stinger1 is overlay channel 5 and stinger2 channel 6.

As a result they are not available in Basic and Basic HD.
However, you can setup a stinger on overlay 1 and configure a shortcut key to trigger it instead.


admin  
#172 Posted : Tuesday, July 15, 2014 12:40:50 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
kkr wrote:

I was hoping that the "reworked" Audio system would include a "full Windows device" output (vMix audio) maybe in v14?
(I still have to use the VAC to bridge the "vMix audio" to "Livestream Producer")


At this stage I can't justify the huge amount of work involved in creating a reliable
windows audio driver, when VAC does such a good job at a great price.

One thing that is possible now in vMix 13 is to send Audio Bus A or B to one of the VAC line inputs
and use that to send audio return feeds in Skype as a "mix minus". This combined with the "hidden window"
capture option in Desktop Capture now allows for two simultaneous skype calls with a single machine, vMix and VAC.
A guide for this setup will likely be put together sometime soon.

Quote:

Noticed two small details...
1. What is the function of the Audio-mixer window Outputs "Recording" and "External"


If you are using the default vMix Audio for recordings and external output, these volume sliders
will have no effect, as that is controlled from the "Master" mixer. If you are using your own direct audio source
then these mixers can be used to control the volume of those sources.

Quote:

When I set External out(1) to 1920x1080 25p the output seems to be set to 1920x1080 50i (I have also tested the setting "Interlaced Recording")


This appears to be a limitation of Decklink Monitor devices. Even in their own software 25p ends up being 50i.


fordry  
#173 Posted : Thursday, July 17, 2014 4:23:40 AM(UTC)
fordry

Rank: Advanced Member

Groups: Registered
Joined: 1/25/2012(UTC)
Posts: 78

Was thanked: 12 time(s) in 12 post(s)
Martin, I am curious for a little more detail about the experimental low latency output feature with BMD cards. How much less latency do you think? How stable is the feature at the moment? Which cards exactly? All of the internal/PCI-e cards with output ability? I ask because our church has projector screens from years gone by when we used 4:3 but now we are using a 16:9(720p) signal so there is empty space at the top and bottom of the screens. If the latency was low enough we could possibly run the projector feed through a computer running Vmix and add graphics or whatever to the empty space, outputting a 4:3 signal with the 16:9 video inside it (projectors are native 4:3, 1024x768, so maybe a little latency would be made up there by sending the projectors their native resolution). Could use it for words on the screen during songs and have unadulterated IMAG at the same time for example. If it only added a single frame I think it would be workable for us.

I am not entirely familiar with the Decklink line's features. Could a single Decklink SDI or a pairing of Decklink mini recorder and monitor work with that feature for top performance?
admin  
#174 Posted : Thursday, July 17, 2014 5:27:51 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,649
Man
Location: Gold Coast, Australia

Was thanked: 3044 time(s) in 1222 post(s)
For IMAG applications, the Fullscreen output direct from the graphics card is the only option that is going to provide
acceptable latency.

The new BMD output option reduces latency by a couple of frames, but it will still be around 200ms in most cases.
Henny  
#175 Posted : Thursday, July 17, 2014 12:53:01 PM(UTC)
Henny

Rank: Advanced Member

Groups: Registered
Joined: 5/14/2013(UTC)
Posts: 106
Man
Location: uk

Was thanked: 19 time(s) in 16 post(s)
Little Bug in 13.10.0.130

When you are streaming and update/create a short cut the web interface/APi is un-responsive until you turn off/on streaming

Just about to go live with an 4 hour broadcast where im hammering the api with external data feeds for the first 30min to feed some question graphics :)


Henny  
#176 Posted : Thursday, July 17, 2014 1:13:07 PM(UTC)
Henny

Rank: Advanced Member

Groups: Registered
Joined: 5/14/2013(UTC)
Posts: 106
Man
Location: uk

Was thanked: 19 time(s) in 16 post(s)
AGGGHH, 30 sec into broadcast i have lost the web interface/api ,

Martyn - When i come off air is there any logs i can send to help find the issue?

cheers

Ian
LG  
#177 Posted : Thursday, July 17, 2014 2:38:36 PM(UTC)
LG

Rank: Advanced Member

Groups: Registered
Joined: 2/10/2014(UTC)
Posts: 76
Location: @home

Was thanked: 1 time(s) in 1 post(s)
henny

realy smart go live with a not bugless version!!
Henny  
#178 Posted : Thursday, July 17, 2014 3:58:03 PM(UTC)
Henny

Rank: Advanced Member

Groups: Registered
Joined: 5/14/2013(UTC)
Posts: 106
Man
Location: uk

Was thanked: 19 time(s) in 16 post(s)
its the only way i could do it as i need to send graphics and screen capture to some plasmas in the room and the broadcast in a number of different combos using fullscreen out to feed the plasmas in the room with some overlays only displaying on the broadcast or the full screen out, i had done a full GUI for the graphics in PHP/HTML that pulled data from a MYSQL DB .

in the past have used 2 copies of v mix on 2 pc's with one broadcasting and one sending to the plasmas with my GUI sending commands at both machines to drive the graphics but i saw the the latest updates as a way of tidying up the setup to one pc now the Live screen in the main Vmix interface can be set to show the different outputs. its not an issue as the broadcast graphics are only used for the first 20 min and there they are pretty much pointless its just something the client asked for years ago but the job doesn't need.
Rehan  
#179 Posted : Thursday, July 17, 2014 4:58:52 PM(UTC)
Rehan

Rank: Advanced Member

Groups: Registered
Joined: 12/29/2013(UTC)
Posts: 54
Location: Mississauga, Canada

Thanks: 10 times
Was thanked: 3 time(s) in 3 post(s)
In v13.0.0.136, the Streaming Settings page has ScaleEngine as a destination option but after I enter my username and password, clicking the "Login and Update Channels" button doesn't do anything. Is this a bug?

(In case it matters, I don't have FMLE installed on the PC where I'm testing it.)
lbgaus  
#180 Posted : Friday, July 18, 2014 6:07:48 AM(UTC)
lbgaus

Rank: Advanced Member

Groups: Registered
Joined: 11/30/2013(UTC)
Posts: 155
Location: Seoul, South Korea

Thanks: 39 times
Was thanked: 17 time(s) in 12 post(s)
Hello Martin and everyone,

Thanks so much for including the confirmation message as I requested, it will assist greatly in the next version.

Another thing: Is it possible to show the Input GUID value somewhere in the input settings dialog to provide quicker obtaining of the GUID when building commands to send the vMix HTTP API?

Thanks!
Users browsing this topic
Similar Topics
vMix 13 preview Shortcut key issue (General Discussion)
by IceStream 6/18/2014 7:05:42 PM(UTC)
10 Pages«<78910>
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.