logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
AP-FGUK  
#1 Posted : Tuesday, June 2, 2020 2:04:02 AM(UTC)
AP-FGUK

Rank: Newbie

Groups: Registered
Joined: 5/20/2020(UTC)
Posts: 2
United Kingdom
Location: London

Hello,
I am trying to remove interlace artefacts when using an interlaced NDI input, i am outputting an SRT stream with H264 video.
I am recieving an NDI stream from Avid media composer, sometimes Vmix sees the stream as 25p and sometimes as 50i.
I have tried turning on de-interlacing in the input settings, and it is also enabled in output settings but even when the input is seen as interlaced I am still seeing combing artefacts on the SRT stream.
I'm running the latest version of Vmix.
Any advice appreciated!
Thanks.

NDI input.JPG (52kb) downloaded 1 time(s). OUtput.JPG (58kb) downloaded 0 time(s).
zenvideo  
#2 Posted : Saturday, June 13, 2020 11:31:10 PM(UTC)
zenvideo

Rank: Advanced Member

Groups: Registered
Joined: 5/13/2014(UTC)
Posts: 403
Man
United Kingdom
Location: Manchester, UK

Thanks: 2 times
Was thanked: 152 time(s) in 104 post(s)
If you're still having a problem, you might like to try and compare the de-interlacing options in my free ZEN RTx NDI Receiver/Transmitter which can be externally "inserted" into the incoming NDI signal path. It has interpolated and blended field deinterlacing options for interlaced inputs.

NDI_RTx10917DeInt.png (71kb) downloaded 5 time(s).
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.