logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
TBacker  
#1 Posted : Tuesday, December 3, 2019 4:56:11 AM(UTC)
TBacker

Rank: Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 12
United States
Location: Syracuse

It appears that data sources assigned to a title field are global for that title and do not follow / store with presets.

We have a data source per show for a lower third, and were hoping to just change presets per show. But the data source assigned does not change with the preset.
mavik  
#2 Posted : Tuesday, December 3, 2019 6:39:10 AM(UTC)
mavik

Rank: Advanced Member

Groups: Registered
Joined: 4/23/2017(UTC)
Posts: 180
Man
Location: Germany

Thanks: 1 times
Was thanked: 28 time(s) in 27 post(s)
I do a monthly show and use the same folder/name for the data sources. For the next show I just overwrite the datasource files and don't need to worry.
TBacker  
#3 Posted : Tuesday, December 3, 2019 10:13:22 AM(UTC)
TBacker

Rank: Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 12
United States
Location: Syracuse

We do several shows a day, each with a different rotation on this title, and thus a different source list.

These shows are run by operators with varying capability and sometimes not the best attention to detail. So, overwriting a file is fraught with a bit of danger.

For now, we will be changing to a single data source and switch it to different source sheets for each show. Not optimal, several clicks to do, but as simple as I can come up with at the moment.
richardgatarski  
#4 Posted : Tuesday, December 3, 2019 9:59:16 PM(UTC)
richardgatarski

Rank: Advanced Member

Groups: Registered
Joined: 2/18/2014(UTC)
Posts: 1,422
Location: Stockholm

Thanks: 112 times
Was thanked: 216 time(s) in 179 post(s)
Originally Posted by: TBacker Go to Quoted Post
It appears that data sources assigned to a title field are global for that title and do not follow / store with presets.

We have a data source per show for a lower third, and were hoping to just change presets per show. But the data source assigned does not change with the preset.


Could you please explain what assignments are not retained when you open a preset with datasource(s). It seems to work for me...
TBacker  
#5 Posted : Wednesday, December 4, 2019 1:50:38 AM(UTC)
TBacker

Rank: Member

Groups: Registered
Joined: 10/29/2019(UTC)
Posts: 12
United States
Location: Syracuse

Originally Posted by: richardgatarski Go to Quoted Post
Could you please explain what assignments are not retained when you open a preset with datasource(s). It seems to work for me...


I have a lower third title with an image box that rotates, the image list changing per show.

If I create a data source for each list / show, and attempt to make a set of presets for that title that change the data source which feeds the image box, it doesn't work - the last selected data source stays tied to the box no matter which preset is selected.

I'm talking about TITLE presets, not vMix setup presets.



Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.