logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
frankfelker  
#1 Posted : Wednesday, July 10, 2019 2:05:25 AM(UTC)
frankfelker

Rank: Newbie

Groups: Registered
Joined: 6/13/2019(UTC)
Posts: 2
United States
Location: Alexandria, Virginia US

Thanks: 1 times
I have added a .pptx file from my hard drive as an input to a vMix project. I want to advance the slides in the deck manually as I give my webinar.

For some reason vMix starts playing the deck automatically whenever I transition to it, either as its own input or any input that includes it as a layer.

As near as I can tell, I have everything set correctly (see image below).

PowerPoint Input Settings

Please tell me what I'm doing wrong. I really need this feature to work correctly for me.

Thanks very much, Frank
samrikard  
#2 Posted : Wednesday, July 10, 2019 3:08:05 AM(UTC)
samrikard

Rank: Member

Groups: Registered
Joined: 8/24/2016(UTC)
Posts: 18
Location: Olive Branch, MS

Thanks: 4 times
Was thanked: 4 time(s) in 4 post(s)
Place your cursor on the powerpoint module, right click, open "slide show settings". Change the transition setting to "0" that should do it.
thanks 1 user thanked samrikard for this useful post.
frankfelker on 7/10/2019(UTC)
frankfelker  
#3 Posted : Wednesday, July 10, 2019 4:00:16 AM(UTC)
frankfelker

Rank: Newbie

Groups: Registered
Joined: 6/13/2019(UTC)
Posts: 2
United States
Location: Alexandria, Virginia US

Thanks: 1 times
Thanks very much Sam! That has fixed my problem and made my stream today possible. I appreciate your help very much. Frank
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.