logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
xun  
#1 Posted : Sunday, June 9, 2019 1:42:56 AM(UTC)
xun

Rank: Newbie

Groups: Registered
Joined: 6/5/2019(UTC)
Posts: 3
Germany

Hello

i'm currently in a live event, and can't fix a crazy effect.

if a click on the replay -5 or -10, the durration of the new event is 24seconds longer
example:

-5 results in -29
-10 results in -34 seconds
same on midi-shortcut events


how i can fix this?


thx
doggy  
#2 Posted : Sunday, June 9, 2019 2:04:56 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 1,105
Belgium
Location: Belgium

Thanks: 63 times
Was thanked: 192 time(s) in 172 post(s)
check the events preroll settings of instant replay
xun  
#3 Posted : Sunday, June 9, 2019 2:07:38 AM(UTC)
xun

Rank: Newbie

Groups: Registered
Joined: 6/5/2019(UTC)
Posts: 3
Germany

it as 0 for pre and post, but i have reinput the 0 and now it works fine! .. THX so much!

xun
doggy  
#4 Posted : Sunday, June 9, 2019 2:45:56 AM(UTC)
doggy

Rank: Advanced Member

Groups: Registered
Joined: 12/27/2012(UTC)
Posts: 1,105
Belgium
Location: Belgium

Thanks: 63 times
Was thanked: 192 time(s) in 172 post(s)
Glad its fixed but sounds like a little bug when you mention it was 0 already and reentering fixed it

Might be good idea to make Martin aware of this directly
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.