logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
snapoid  
#1 Posted : Tuesday, May 21, 2019 1:25:25 AM(UTC)
snapoid

Rank: Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 11
Location: Russia

Was thanked: 1 time(s) in 1 post(s)
I wrote about this a long time ago - when sending video to overlay (by buttons in input or shortcut) - the sound from video does not go to the master. If i create trigger - "OnOverlayIn" to "Audio" and ithis input as audio source - audio go to the master when overlay enabled. BUT - if i once click left button of mouse over this video (as example - to see it on preview window) - sound disabled !

Dear friends. –°an you make that sound settings in the input properties work for the overlay mode (AutoMix audio) ?
IceStream  
#2 Posted : Tuesday, May 21, 2019 12:09:35 PM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,161
Man
Location: Canada

Thanks: 29 times
Was thanked: 378 time(s) in 359 post(s)
@ snapoid

To the best of my knowledge, it has always been this way and that this is by design.


Ice
snapoid  
#3 Posted : Wednesday, May 22, 2019 12:49:52 AM(UTC)
snapoid

Rank: Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 11
Location: Russia

Was thanked: 1 time(s) in 1 post(s)
I know it. But it causes some inconvenience :(
jmpaoli  
#4 Posted : Thursday, May 23, 2019 2:30:59 PM(UTC)
jmpaoli

Rank: Advanced Member

Groups: Registered
Joined: 8/30/2013(UTC)
Posts: 52
Location: France

Thanks: 1 times
Was thanked: 5 time(s) in 5 post(s)
If you have trigger set, did you try to uncheck automix ?
snapoid  
#5 Posted : Thursday, May 23, 2019 3:38:47 PM(UTC)
snapoid

Rank: Member

Groups: Registered
Joined: 9/13/2016(UTC)
Posts: 11
Location: Russia

Was thanked: 1 time(s) in 1 post(s)
I use trigger OnOverlayIn to enable audio from this input - it is work. BUT - if i click left button of mouse under input tab (when i need to see this input in preview window - timing or etc) - audio off...
jmpaoli  
#6 Posted : Tuesday, May 28, 2019 9:35:15 PM(UTC)
jmpaoli

Rank: Advanced Member

Groups: Registered
Joined: 8/30/2013(UTC)
Posts: 52
Location: France

Thanks: 1 times
Was thanked: 5 time(s) in 5 post(s)
try to uncheck automatically mix audio in input general panel.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.