logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
GeorgeR  
#1 Posted : Monday, February 3, 2014 5:01:07 PM(UTC)
GeorgeR

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2013(UTC)
Posts: 232
Man
Location: Indiana

Thanks: 95 times
Was thanked: 29 time(s) in 28 post(s)
Recordings abruptly stop during the first recording attempt a few moments after a recording started. This happens on just about every video recording I attempt. After stopping the first time I have no additional problems during a recording session.

Recording MPG / 1280x720

Dell Laptop/Inspiration

Windows 8 Pro w/Media Center
RAM 8.00 GB (7.86 Useable)

System 64-bit/x64 based processor

Capture Info From Stopped Recording

1/30/2014 4:37:42 PM, Version: 11.0.0.66 x64
1/30/2014 4:37:42 PM, Size: 1280x720
1/30/2014 4:37:42 PM, System: NTSC 59.94i or 29.97p
1/30/2014 4:37:42 PM, Codec: Microsoft MPEG-2 Encoder
1/30/2014 4:37:42 PM, Format: UYVY 16 1498831189
1/30/2014 4:37:42 PM, AudioDevice: vMix Audio
1/30/2014 4:37:42 PM, AudioFormat: 48000 Hz 16 Bit 2 Channels
1/30/2014 4:37:42 PM, AudioDelay: 0
1/30/2014 4:37:42 PM, RestartInterval: 0
1/30/2014 4:37:42 PM, BitRate: 8
1/30/2014 4:43:23 PM, StartRecording
1/30/2014 4:45:42 PM, StopRecording
1/30/2014 4:45:42 PM, Duration: 00:02:19
1/30/2014 4:45:42 PM, Frames: 4156
1/30/2014 4:45:42 PM, DroppedFrames: 0
1/30/2014 4:45:42 PM, DueToSourceFrameRate: 0
1/30/2014 4:45:42 PM, DueToHardDiskOrCPU: 0
1/30/2014 4:45:42 PM, DroppedSamples: 0
1/30/2014 4:45:42 PM, MissedSamples: 0
1/30/2014 4:45:42 PM, SyncedSamples: 0
1/30/2014 4:45:42 PM, AudioOffset: 0
1/30/2014 4:45:42 PM, AudioDelay: 0
1/30/2014 4:45:42 PM, AudioEngine
1/30/2014 4:45:42 PM, Running: True
1/30/2014 4:45:42 PM, SampleRate: 48000hz 16 Bit
1/30/2014 4:45:42 PM, MixingErrors: 0
1/30/2014 4:45:42 PM, Streams
1/30/2014 4:45:42 PM, Stream0
1/30/2014 4:45:42 PM, Samples: 0
1/30/2014 4:45:42 PM, Dropped: 0
1/30/2014 4:45:42 PM, Latency: 0
1/30/2014 4:45:42 PM, Stream1
1/30/2014 4:45:42 PM, Samples: 31308
1/30/2014 4:45:42 PM, Dropped: 1
1/30/2014 4:45:42 PM, Latency: 1
1/30/2014 4:45:42 PM, AudioInputs
admin  
#2 Posted : Tuesday, February 4, 2014 1:56:32 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,489
Man
Location: Gold Coast, Australia

Was thanked: 2697 time(s) in 1136 post(s)
Hi George,

What is the full error message when the recording stops?
Can you click Send Error Report so I can investigate further?

Regards,

Martin
vMix
GeorgeR  
#3 Posted : Tuesday, February 4, 2014 11:16:25 AM(UTC)
GeorgeR

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2013(UTC)
Posts: 232
Man
Location: Indiana

Thanks: 95 times
Was thanked: 29 time(s) in 28 post(s)
Thanks Martin,

Where do I find error messages? I have looked for those in the past; unable to find any (error messages).

~George
admin  
#4 Posted : Tuesday, February 4, 2014 11:35:15 AM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,489
Man
Location: Gold Coast, Australia

Was thanked: 2697 time(s) in 1136 post(s)
What happens when the recording stops? An error box should appear normally.
GeorgeR  
#5 Posted : Tuesday, February 4, 2014 11:58:49 AM(UTC)
GeorgeR

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2013(UTC)
Posts: 232
Man
Location: Indiana

Thanks: 95 times
Was thanked: 29 time(s) in 28 post(s)
There are no error messages(boxes). The screen will (really don't know how to state this) kind-of lunges which makes me aware something has taken place, i.e. recording stopped. Everything is still in place (inputs). To start recording I was working on again I just have to reset (click) the recording "setup button" (again) and then the "start recording" button to finish whatever project I had been working on.

I thought there was a message that stated "loading preset" but can not verify that as this happens so quickly. I have no presets set as just about every recording has different inputs; sometimes just a couple, other times several inputs.

Thanks,
~George

Need to add, this only happens on the Windows 8 laptop. Does not happen on my Windows 7 (64/Pro version) computer.
admin  
#6 Posted : Tuesday, February 4, 2014 12:09:20 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,489
Man
Location: Gold Coast, Australia

Was thanked: 2697 time(s) in 1136 post(s)
Ok, sounds like this will solve the issue:

http://forums.vmix.com.a....aspx?g=posts&t=1077
GeorgeR  
#7 Posted : Tuesday, February 4, 2014 12:53:55 PM(UTC)
GeorgeR

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2013(UTC)
Posts: 232
Man
Location: Indiana

Thanks: 95 times
Was thanked: 29 time(s) in 28 post(s)
Hello,

Not having any problems when using vMix in external mode for live streaming; works great. Only having this problem (sudden recording stoppage) when recording with the Windows 8 laptop.

~George
admin  
#8 Posted : Tuesday, February 4, 2014 10:46:05 PM(UTC)
admin

Rank: Administration

Groups: Administrators
Joined: 1/13/2010(UTC)
Posts: 4,489
Man
Location: Gold Coast, Australia

Was thanked: 2697 time(s) in 1136 post(s)
Please try updating the driver anyway.
If you are seeing the recording stop without an error message, that is likely the cause.
GeorgeR  
#9 Posted : Tuesday, February 11, 2014 9:12:51 PM(UTC)
GeorgeR

Rank: Advanced Member

Groups: Registered
Joined: 3/17/2013(UTC)
Posts: 232
Man
Location: Indiana

Thanks: 95 times
Was thanked: 29 time(s) in 28 post(s)
What had been occurring while recording with vMix (11+) was that I would see a quick message window stating something about loading a preset. I don't use presets.
I am using vMix 12 BETA in the Windows 8 laptop now but have not used it much for recordings yet. Going to wait an see if that issue is still present.
Thanks.....
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.