logo

Live Production Software Forums


Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
Go to last post Go to first unread
sunkast  
#1 Posted : Friday, October 5, 2018 2:42:47 AM(UTC)
sunkast

Rank: Member

Groups: Registered
Joined: 3/7/2017(UTC)
Posts: 25

Was thanked: 2 time(s) in 2 post(s)
Hey looking for some helping troubleshooting this vMix Call issue. I am trying to do a vMix Call with video set to 1080 between 2 vMix PCs. PC 1 has no problem, but the return video from PC 2 won't send video if the resolution being sent is higher than 720p. If I change the return resolution from 1080 to 720, video is sent to PC 1. If I change it back to 1080, PC 1 gets no video.

Both PCs are running the latest version and PC 2 has an upload bandwidth of 20Mbps.

Any idea why this is happening or what I can do to further troubleshoot?
IceStream  
#2 Posted : Friday, October 5, 2018 6:25:17 AM(UTC)
IceStream

Rank: Advanced Member

Groups: Registered
Joined: 3/7/2012(UTC)
Posts: 2,053
Man
Location: Canada

Thanks: 27 times
Was thanked: 357 time(s) in 339 post(s)
@ sunkast

What are the specifications of PC 2?


Ice
sunkast  
#3 Posted : Tuesday, October 9, 2018 5:28:49 AM(UTC)
sunkast

Rank: Member

Groups: Registered
Joined: 3/7/2017(UTC)
Posts: 25

Was thanked: 2 time(s) in 2 post(s)
i7-3770K
GTX670
16GB RAM

I've done a 1080 vMix Call between both PCs in the past...
mjgraves  
#4 Posted : Tuesday, October 9, 2018 6:05:31 AM(UTC)
mjgraves

Rank: Advanced Member

Groups: Registered
Joined: 7/1/2015(UTC)
Posts: 665
Man
United States
Location: Houston TX

Thanks: 213 times
Was thanked: 158 time(s) in 136 post(s)
That's curious. I had a similar call with Tom Sinclair a couple weeks ago. We managed 1080p30 in both directions.

My system:

i7-5775C
GTX 750 Ti
16 GB RAM
Comcast Business Class 50/10

The vMix call required only 4 mbps in each direction.

The CPUs are not THAT different.

CPUs compared: https://www.cpubenchmark...s-Intel-i7-3770K/2539vs2

There's more difference between the GPUs.

GPUs compared: https://www.videocardben...orce-GTX-750-Ti/35vs2815

What was your CPU load indicating?

sunkast  
#5 Posted : Wednesday, October 10, 2018 1:09:26 AM(UTC)
sunkast

Rank: Member

Groups: Registered
Joined: 3/7/2017(UTC)
Posts: 25

Was thanked: 2 time(s) in 2 post(s)
Total CPU load is just about 30%. I don't think it has anything to do with the specs for PC2 as I know I had done 1080 calling between the 2 vMix machines when vMix Call came out and I did a bunch of testing.
ThomasK  
#6 Posted : Wednesday, October 10, 2018 3:22:01 AM(UTC)
ThomasK

Rank: Advanced Member

Groups: Registered
Joined: 8/11/2018(UTC)
Posts: 30

Thanks: 12 times
Was thanked: 4 time(s) in 4 post(s)
Was the kind of internet access always the same at the two locations (same hardware firewall if used/internet router and same provider) or did it changed when 1080p was no longer possible?
sunkast  
#7 Posted : Wednesday, October 10, 2018 3:48:49 AM(UTC)
sunkast

Rank: Member

Groups: Registered
Joined: 3/7/2017(UTC)
Posts: 25

Was thanked: 2 time(s) in 2 post(s)
Same everything. Like I said in my OP, 720 works fine, but as soon as I change the return to 1080, video stops sending.

Looked at some of the call stats and it looks like I am sending out video, but somewhere down the line and by the time it gets to the other vMix machine it looks as if its being throttled.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.